Jump to content
Sign in to follow this  
zhonghao

Can Not Set Any Page Options

Recommended Posts

zhonghao    1
zhonghao

I just downloaded and upgraded Platformpro to the latest Pagelines Framework and everything seemed to go well with no problem. However if I go to 'Page Options' Menu in the Pagelines Admin section (Dashboard, Site Options, Page Options, Drag & Drop, Store) I can not select or change any values listed under the 'Site Defaults' option/menu.

I tried doing a search on the forum but can't find anything and the Docs section of the Pagelines Web site says simply to choose these options to change the default settings.

Please refer to the attached screen image - I can't click or change anything here - maybe it's something very simple I'm missing; if so sorry but just can't see it ........Pagelines Site Defaults Options.tiff

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, it looks from your screenshot that you've got a js conflict, probably caused by a plugin. Please disable any third party plugins and see if this resolves the layout issues.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
zhonghao    1
zhonghao

Hi James -thanks for the reply. I have 18 plugins active and deactivated all of them but unfortunately this made no difference.

Share this post


Link to post
Share on other sites
James B    436
James B

Have you deactivated them all at once? Or just one by one? If one is a caching plugin make sure you dump the cache file before re-testing. Otherwise, have you added any custom script or code anywhere on the site? You're on the latest edition of pagelines (2.3.5) and wordpress?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
zhonghao    1
zhonghao

1) First I deactivated each one individually - one at a time. Then I tried it by deactivating them all together.

2) I would appreciate it if you could please explain what you mean by a caching plugin and how to dump the cache before retesting.

3) Yes I have the following custom script under the custom code of the site options - what I originally had written with PlatformPro :

.pagelines{display:none;}

.banner_container{font-size:11px;}

.fbox {

background:#e3f0f8;

border-radius:8px;

padding-top:4px;

padding-bottom:4px;

box-shadow: 5px 5px 5px #c3c8d4;

min-height:198px;

}

#callout .content-pad {

padding: 30px 500px 30px 20px;

}

.entry-meta {display:none;}

.entry-utility {display:none;}

#comments {display:none;}

4) Yes I'm on the latest edition of Pagelines but NOT the latest edition of Wordpress - I am using 3.1.3. Will update to 3.4.2 and see if that makes a difference.

Thanks

Share this post


Link to post
Share on other sites
zhonghao    1
zhonghao

Just updated Wordpress and everything is working fine ! Didn't even realise the layout for the Pagelines wasn't even correct beforehand ! Thanks for the help James you can mark this as resolved. :)

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • idea15
      By idea15
      Hi - if I go to Pagelines --> Page Options and try to make any changes, when I click on Save Options, it goes to a 404 page, /wp-admin/options.php.
       
      So for example, all I'm trying to do is set the Tag Listing pages to have a left-hand body column and one right sidebar. Can't do it.
       
      I have tried deactivating all plugins. No change.
       
      I don't have the Pagelines Section plugin or any Pagelines sections installed.
       
      This is why I've always referred to Pagelines as my gifted child. It's great with the advanced stuff, but try to do something simple and you end up here on the Forums.
       
      Debug info:
      (provided)
    • photomomwife
      By photomomwife
      I updated Wordpress and Pagelines yesterday so I don't know where the problem lies, but right afterword the background image disappeared, the page color moved in front of text causing a gray screen, the logo disappeared and all the page options reset so that the footer was in the header and the Page Title and Subtitle disappeared. This happened on all of my sites and it was quite frustrating to figure this out.
       
      I immediately deactivated some plugins and that helped to bring the color of the page to the back. Then I tried to reload the logo from the media library and even though I could see it there it would reappear. So then I removed and then re-uploaded the logo and then it came back.
       
      Then I did the same for the background image but it will not come back. And then I went to page options and dragged things around until it looked right. It's like it reset and added all sorts of modules I never had in there. Also, the site seems way slower today.
       
      Does anyone know what happened? And why can't I get the background image to reappear?
    • Shane Holloman
      By Shane Holloman
      Setting save everywhere else that I can see but not for "Author Posts"
      wp-admin/admin.php?page=pagelines_special
       
      For instance: When I try to set a page template, or a default background, nothing will save...
       
       
      Please advise
    • wevival
      By wevival
      Every time I hit "Save Options" on the "Page Options Setup" page, I get redirected to a 404 error. 
       
      You can access my website at carroll.mdbizchallenge.com. It is a Wordpress multi-site install. I don't have any plugins installed, but am actively using the Wicker Section and have the Pockets Section installed, but inactive. Please advise. 
    • Audun MB
      By Audun MB+
      I'm trying to change the Page Options for Author Posts (I want to hide the primary sidebar). I change the options, click Save options (the blue button) and get the message "Base Theme settings saved - View your site". 
       
      But it doesn't work. The options page reload with none off the options changed, and the changes doesn't take effect either. 
       
      This is only an issue with Page Options for Author Posts, I can change all other Pages Options. 
       
      I think this is a new issue after the latest Pagelines upgrade (I've changed this options before).
       
      I've tried to disable all plugins, except the ones that are either from Wordpress.org (the ones that come with the installation, like Importer), from Pagelines or recommended by Pagelines, but that didn't change anything. 
×