Jump to content
Sign in to follow this  
texasx

Images Doesn´t Show In Explorer

Recommended Posts

texasx    1
texasx

My images in the sidebars does not show in explorer

I've tried different image sizes ... tried to uninsall / install again ... nothing seam to help.

Anyone having a solution?

Here is a link to one of the images, placed in a contentbox in SB2 (visible i FireF but not in IE9)

<img src="ftp://139884_Master@195.74.38.22/interactb2b.se/public_html/wp-content/uploads/2012/11/BigBottleNeck2-150x150.jpg" alt="bigbottle">

at: http://interactb2b.se/

Greatful for your help

Share this post


Link to post
Share on other sites
Rob    547
Rob

Okay, you're using a plugin that probably is conflicting with other elements or with jQuery, as it's based on jQuery slider.

I don't see any sidebar images at all in FF. But in viewing the page source, I do find your plugin added another copy of jQuery, and a rather old one at that.

Personally, I've tried many of that developer's products for years with not a single success. I'd deactivate the plugin and see if that helps.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
texasx    1
texasx

Thanks for your help

After some trouble shooting I found out that the image links were the problem.

Images are now showing up in IE9, as well. Problem solved.

A very missleading thing is that FireF showed the images, in spite of incorrect links!!!

Case closed, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
    • John Olsson
      By John Olsson+
      Using Version 5.0.72 of P5.
      The images, as shown here: http://www.marinimporten.se/ is good aligned and have normal whitespace as they should on Chrome, Safari and Firefox.
      But in every version of Explorer (according to the client) it shows very funny, look at the screenshot. There isn't any wierd about the css, its straight forward clean from the system deafult.
      So this can't be just me i think..? It's regular "image-boxes" i've used..
      Any ideas?


×