Jump to content
gobyfish

Feature Slider Stopped Working After Activate Yoast's Wordpress Seo Plugin

Recommended Posts

gobyfish

We have a site here: fredortho.com

Everything was working fine with the feature slider/rotator until I activated the WordPress SEO plugin by Yoast. Immediately after that the slider stopped working and no longer transitions. No other changes were made.

We're using the slider to pull in posts from the "General" category.

Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites
Danny

HI,

Which page is the feature slider section active on?

I can see the QuickSlider is active on your homepage, but I am unable to find the page with the Feature section, can you provide a link please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gobyfish

Thanks for the reply, Danny.

Yeah we had to find another solution, as the clients were about to stab us with pitchforks and other pokey things.

I just put up a temp page with the feature box on it for you to look at. Same issue. It's here: http://fredortho.com/slider/

Thanks again!

Share this post


Link to post
Share on other sites
Simon

Well according to the browser debug tools, you have a syntax error on line #2 of jquery.js, and thats a wordpress file, have you edited it? If not id suggest reuploading the wordpress files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Perry
      By Perry+
      Hello there,
      We are still using DMS 2 and were wondering if it was at all compatible with slider revolution. (https://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380). Our issue is that the default revslider for DMS clips the top and sides of videos when made responsive. As the video is made smaller or larger the bottom of it tends to be cut off, or the sides are. We noticed slider revolution was 100% responsive, but have had numerous issues even getting it to display in DMS 2. We have tried using the shortcode, and various php scripts to no avail. Our last attempt was to try and load it with header scripts, but at this point we seem to be further away than ever. 
      This leads me to a few questions:
      1. Is Slider Revolution even compatible with DMS2?
      2. Is there a way we can get 100% responsive video in DMS 2 with zero clipping? (tonyrobbins.com is another good example of the effect we are trying to achieve.)
      3. If Slider Revolution is compatible, how do we go about adding it in?
       
      Thank you for any help.
       
    • vanessabt
      By vanessabt+
      Hi Developers, I wasn’t sure what the best way to get feedback was but didn’t really want to put this in the facebook group, I did put this in the slack developers group but trying to figure out the fastest way to get feedback.  I am starting a new site for a client and was looking through the showcase to see if there were any samples for slider modifications like I am trying to do for our build and couldn’t find them.  Basically I want to have a blue section at the bottom of each slide that has text in it.  The text will change with each slide along with the image.  Was wondering if anyone had any thoughts on how this modification could be made?  Here is a sample of the slider from the design.

    • paoloimperiale
      By paoloimperiale+
      Hi, 
      I was wondering if there's a way to modify the slider container size? My client would like it skinner- not as tall. How would you suggest doing that?
      Thank you.
      (this is for the paoloimperiale.com slider on the homepage) 
    • crose
      By crose+
      Hi,
      I am using the Canvas Area section at the top of my site. I have a video playing in the background, which works really well on desktop. But on mobile video doesn't play without user interaction, so I have a static image in place as an alternate image. However when viewed on a mobile device there is now a play button over the static image that does nothing. This didn't use to happen so I imaging it is due to an upgrade. But this is really bad UX. Is there a way to remove it?
      Here is the site:
      http://gator4088.hostgator.com/~asif/
      Thanks in advance.
      Chuck
    • jacobtippett
      By jacobtippett+
      Hi,
      I am trying to get the background image of the Revslider to be clickable and redirect to a link.
      Does anyone know how this is possible?
×