Jump to content
Sign in to follow this  
jtunney

Page Content Does Not Appear

Recommended Posts

jtunney    0
jtunney

I'm using a three column layout for my pages. Sidebar 1 is on the left, sidebar 2 is on the right, and the main content is in the middle. I go to edit the page, type some copy into the editing box, hit update and expect the copy to appear on the page, but nothing happens. What am I missing? Here's the page http://cruisemarketupdate.com/?page_id=1564.

Thanks.

John

Share this post


Link to post
Share on other sites
Rob    547
Rob

John, a few questions...

In Dashboard > PageLines > Drag & Drop under Page Content on the Blog Posts tab, do you see PostLoop as an Active Section?

If it's there, please go to the page and make sure you did not check "Hide PostLoop" or "Hide Content" in the PageLines Meta Settings.

Does content show on other posts/pages?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jtunney    0
jtunney

PostLoop was not an active section in the Default template.

Thanks.

John

Share this post


Link to post
Share on other sites
Rob    547
Rob

John,

PostLoop should be active in most of the templates, except for the 404 one in the Content Area.

As soon as it is, the posts should appear.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×