No Posts Section Disappeared From 404 Template Drag&drop Interface

5 posts in this topic

I have created a custom 404 page by adding a Content Box to the Template and added custom text..

Worked perfectly.

I have removed the No Posts section from the Active Sections list by dropping it into the Inactive/Disabled Section.

After that it disappeared and I cannot find it to put it back...

The section.php in its respective folder is intact...

Just there is no possibility to drag it back to the Active sections since there is no No Posts section anymore...

How can I bring it back.

The site is not live yet, but attached the screenshot of the Drag&Drop interface...

Thank you in advance for any suggestions.


Share this post

Link to post
Share on other sites

Hi there, I've just tested this on my test site and got the same result. I've tried to reset everything including going back to the default layout and that section still isn't there. I'll raise this as an issue with out developer theme and continue to find a solution. I'll come back to you as soon as more information is available.

Share this post

Link to post
Share on other sites

Your quick response is appreciated! Thank you.

Look forward to have any solution later, until then I just use the custom made one...

Share this post

Link to post
Share on other sites

You're welcome, as soon as we hear back I'll let you know.

Share this post

Link to post
Share on other sites

Fixed in next version

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Page won't up in Safari, but does in Chrome?
      By thesongchanneler
      Hello. Have you come across this problem? I'm building my website in google Chrome, and all my pages open. But if I (or someone else) uses Safari (maybe other browsers too?) the home page opens, but then when they click on a widget, the inked page shows my header and nav but a 404 Error symbol for everything else. Is there a plug in or something I can do to fix this?
      Thank You!
    • DMS2+WPML: 404 blank page in other languages
      By carlo
      we have sites builds with dms2 + wpml plugin for translation, in italian as main language (set as domain site), and english, french, german, etc. translations (set in subdirectory).
      We discover this issue with 404 pages (wich uses "nopost" section) on other languages:
      the "nopost" section function as needed for the main language ( example: but gives a blank page in other languages (example: ).
      where is the problem? Can you help us to solve this?
    • Error occurred: 404 - not found
      By kulmetehan
      Hi guys,
      So I don't know what exactly is going on. But I get a "Error occurred: 404 - not found" whenever I try to visit any page on my website, except for the Homepage. Even though the pages are set up and published, I get this error.
      Any idea where it's coming from and how to fix it? Thanks!
      Please check out for yourself at:
    • 404 Warning: Cannot modify header information
      By Andersdn11
      Right now there is a little 404 error in the header of the page: 
      I can't login to the backend but instead get this error: 
      Warning: Cannot modify header information - headers already sent by (output started at /data/home/salonbel/public_html/wp-content/themes/skeleton-basic/functions.php:1) in /data/home/salonbel/public_html/wp-includes/pluggable.php on line 1173
      In that file it only says: 404
      Any help will be greatly appreciated. 
    • BBPress DMS2 User profile 404 error
      By solosails
      I have DMS2 installed using a child theme, and BBPress forum plugin
      When I go to view a non admin user profile page, I get a 404 page not found error.
      The only page that will display is the Keymaster Admin account.
      I have followed a few threads here with the same issue and have managed to get the profile to display by dropping in a post loop section and enabling the legacy mode with view full content, however, this still leaves a jumbled 'post' preview at the top of the page.
      Any help much appreciated.