Jump to content
kristen

Site Not Displaying Properly When Moved From Test Domain To Live Domain

Recommended Posts

kristen    0
kristen

Hi

I'm using Pagelines for the first time and have encountered problems transferring the site from the test domain to the live domain.

eg. I'm moving the site from test.mydomain.com to livewebsite.com [Not the real domain]

After transferring the WP files and database as usual there appears to be content missing. It looks like the Pagelines theme is not finding superfish css or .js so we are not seeing assets like the header, background image, quickslider images etc.

Can you offer an advice on this? The site needs to launch on Tuesday so would be great to hear from someone as soon as possible.

Happy to PM links to the sites.

Thanks,

Kristen


www.kristenharrison.co.uk

Share this post


Link to post
Share on other sites
catrina    103
catrina

Have you already imported the PageLines settings and exported them into the live domain using the Import-Export feature?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Kristen, this is the process I usually go through

Export the pagelines settings

Export the database using wp-db-migrate plugin (this plugin does a find and replace on the urls).

Install fresh wordpress and pagelines on the new site (including any plugins)

Import the pagelines settings to the new install

Import the DB directly into mysql

FTP over the image files to the new server

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
kristen    0
kristen

Thanks for your replies. James, we hadn't done your final step of FTPing the images so I think that's what caused the problem. This can be marked as resolved now, thanks. 


www.kristenharrison.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • eveliut
      By eveliut
      Hi there,
      My server provider has contacted me saying that my Pagelines website is spamming from their server. There's plenty of trojans and other viruses. I got a list from them and it's huge. Any ideas on how to fix this and how did this happen in the first place? They have already deleted some of the content from my site. Thanks.

    • Buishi
      By Buishi
      For some reason, in one of my DMS installs, there are over 1,000 CSS files, what's going on? They're in wp-content/uploads/pagelines, and are numbered like so:
      compiled-css-core-1410368544.css
      compiled-css-core-1410373848.css
      compiled-css-core-1411613503.css
      Etc... all the way down to file 1,080:
      compiled-css-sections-1437665197.css
      The most recent one is today, of which there are two, the oldest is from Sept 30 of last year, which is close to when I launched the site.
      Ideas welcome, thanks!
      -Julian
    • Greg Ihnen
      By Greg Ihnen
      Our web host (WordPressEngine.com) recently had to move our site to a new server. After the move, we were getting error messages. The host's investigation revealed the following problem:
      "In this case, your site encountered issues after the migration because of how PageLines is configured. In the database, they have the full server path defined, which includes the server number. Since the installation was moved moved to a new server, the theme was essentially trying to pull data from the wrong server."
       This seems like something that would be an issue for anyone who is moving their site to another host, or upgrading their level of hosting which often involves the host moving the sites files to a different server. This seems like something that needs to be corrected.
       Is form-based support really the only kind of customer support that you give for technical questions? I hope someone sees this post.
    • Greg Ihnen
      By Greg Ihnen
      Our web host (WordPressEngine.com) recently had to move our site to a new server. After the move, we were getting error messages. The host's investigation revealed the following problem:
      "In this case, your site encountered issues after the migration because of how PageLines is configured. In the database, they have the full server path defined, which includes the server number. Since the installation was moved moved to a new server, the theme was essentially trying to pull data from the wrong server."
       This seems like something that would be an issue for anyone who is moving their site to another host, or upgrading their level of hosting which often involves the host moving the sites files to a different server. This seems like something that needs to be corrected.
       Is form-based support really the only kind of customer support that you give for technical questions? I hope someone sees this post.
    • lroberts00
      By lroberts00
      Can someone please help.
       
      I had to transfer sites to a new server.  These are the only two pagelines sites that I had to transfer and this is what happened (same thing to both):
       
      www.theshippingzone.net
       
      and
       
      www.landmarkstorage.org
       
      its says: 
       
      PageLines Custom LESS/CSS error.
      parse error: failed at `)` line: 1047
       
×