Jump to content
gayatriom

Mixed Content Error / Ssl/ Google Fonts

Recommended Posts

gayatriom    0
gayatriom

Hi. My entire site is secure, except for the google fonts

I'm getting a mixed content error because of google fonts.

How can I remedy this?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Can you provide a url?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Impossible to test as you have OMG cache installed and running.

Share this post


Link to post
Share on other sites
gayatriom    0
gayatriom

OMG cache?

I have w3total cache and mzxcdn.

About to switch out w3total cache with super cahce.

the whole site is way too slow without them.

i can turn off w3total cache for a bit.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Cant find any non ssl links there

Share this post


Link to post
Share on other sites
gayatriom    0
gayatriom

so odd.

they come and go. will do a screenshot the next time it happens.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Okay, keep us posted.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gayatriom    0
gayatriom

You can close this for now. Will reopen if I encounter it again.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gayatriom    0
gayatriom

Ah. So now the google font just doesn't load at all. 

It defaults to something else. Perhaps times new roman?

So with ssl the google font doesn't load because it loads with http:// not https// . 

how can i fix this?

Share this post


Link to post
Share on other sites
gayatriom    0
gayatriom

ok. 

it seems that the problem is not there anymore. grr. so weird! 

pops up sometimes and sometimes not! 

but have a new problem. 

will open a new ticket. 

mark this as resolved for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • SaschaM
      By SaschaM+
      hi
      i wanted to point out at this time, that i am very very very happy with platform 5. (before i used DMS and others) as some ppl talking here some things are not working, i can say the opposite working on my Web:
      1. UberMenu
      is running fine, without shortcodes or "tricks" necessary - it runs out of the box with no problems in a few clicks configured. also further ubermenu plugins 100%
      2. Shift Nav
      As a further extension of UberMenu - also runs fine out of the box with a few clicks. also combine with ubermenu no problem (Ubermenu for normal nav, shift nav for mobile)
      3. https / SSL

      I user commodo instant ssl and everything runs fine (10 minutes installation) - no mixed content errors nothing everything very smooth :-). Google SERPS have been updated to https URLS wihtin 1 day(!)
      4. MaxCDN
      I use MaxCDN for sitespeed as i implemented also video backgrounds. it runs perfect with wp supercache
      5. Nginx
      I also run nginx on my webspace, also with that there a no problems with platform 5. I also use nginx streaming for video files, works perfect.
      For all points there a no functions codes necessary or implement shortcodes - it runs out of the box and makes it easy for everybody, whos a little firm in technical matters. Some guys here in the forum make it really complicated :-)
      I am working with pagelines around 5 years now, and platform 5 / framework 5 is the best tool ever
      BUT i am missing to configure site headlines h1-hx as in DMS possible easy way. It was a great way to make seo sitestructure. now there are lots of empty headlines or headlines or jumped over. in seo this causes errors in sites structure. this should be reworked.
      if you have any questions on pl5 with 1.-5. just ask me here....
      regs, 
      Sascha Mühlen
       
       
       
    • social_biz
      By social_biz
      I am trying to get iBlogpro6 running under https. All is fine but I am getting a mixed content warning:
      Mixed Content: The page at 'https://s11r.co/' was loaded over HTTPS, but requested an insecure stylesheet 'http://s11r.co/content/uploads/pagelines/compiled-css-core-1464872768.css'. This request has been blocked; the content must be served over HTTPS. The compiled css file are delivered in http not https. I tried toi delete them several times but the error is still there.
      Do I need to fix something in the theme folder? What? Where?
    • danigurgel
      By danigurgel
      Hello,
      I have a connection issue with my Pagelines Platform 5 Installation:
       
      I have already tried inserting define( 'PL_SSL_NO_VERIFY', true ); into my wp-config.php file. Did not solve it.
      I am unable to solve it as explained in the "Readme first" posts, because the hosting service refuses to whitelist those domain/IPs listed. 
      I am able to manually download any files I might need to, though. It is only my wordpress installation that cannot connect to those servers, not my computer.
       
      So my question is pretty straightforward: Is there any way I can bypass adding the account and add any new plugins, extensions and updates manually? It would be my best choice, I guess.
      Thanks
    • zabby
      By zabby+
      Hello! Looking for some help with an SSL issue. Just moved this existing site over to DMS and the SSL pages are loading funky: https://www.fullmanfirm.com/update-payment-information/
      I've disabled a bunch of plugins and tested to see if the header was the issue with no luck. The forms plugin for these pages is using Gravity Forms.
      Any help would be very much appreciated.
    • dario
      By dario+
      Hi,
      I switched to SSL and am having issues with my custom fonts. I did search the forum and followed some old threads but none of them seemed to change things.
      Using whynopadlock.com on https://www.sightsize.com/, results in 39 insecure items.
      All take the form of:
      Insecure URL: http://www.sightsize.com/wp-content/themes/sightsize/fonts/HelveticaNeue.eot
      Found in: https://www.sightsize.com/wp-content/uploads/pagelines/compiled-css-core-1456973700.css
      All the custom fonts (CSS and LESS fallback) are coded like so: src: url('@{plChildRoot} . . .
      Any ideas on how I might solve this?
×