Jump to content
igorvucinic

Footer Area Transparent - And No Idea How To Change It

Recommended Posts

igorvucinic    0
igorvucinic

Hi all!

On my current project www.rinteln-aktuell.de the footer area suddenly became transparent (or I switched it on and now I´m too blind to find it) and there´s now way to set that back. The site is password-protected for now, so if one of the moderators would like to help, I will PM him the user and pass data.

Please help,

Thanks,

Igor

Share this post


Link to post
Share on other sites
marshallsolutions    1
marshallsolutions

@Igor... if you use a background "image" the footer will become transparent by default... you would need to add custom css to assign a color to the footer... go to site options and custom css and enter the following:

#site #footer {

background-color: black;

}

Change black to whatever color you want...

Hope that helps... :)


Larry Marshall

Share this post


Link to post
Share on other sites
igorvucinic    0
igorvucinic

Hi. Thank you, it really helped! Great! Just one more thing. I added a nice content shadow by clicking the checkbox in the options. Now the footer matches the site design but the shadow isn´t applied to the footer. That looks a little weird. Is there any CSS to fix that, too?

Thanks a lot,

Igor

Share this post


Link to post
Share on other sites
marshallsolutions    1
marshallsolutions

Have you tried various browsers like Chrome and Firefox to see the results of the shadow?... is this for IE?


Larry Marshall

Share this post


Link to post
Share on other sites
igorvucinic    0
igorvucinic

I tried it on the latest Chrome, Firefox and Safari (all on Mac). It´s all the same. No shadows on the Footer

Share this post


Link to post
Share on other sites
marshallsolutions    1
marshallsolutions

I have heard of that with IE... not sure.. i guess wait for one of the pagelines folks to reply on that one... sorry i couldn't help


Larry Marshall

Share this post


Link to post
Share on other sites
igorvucinic    0
igorvucinic

@catrina: no CSS, just the checkbox "enable shadows".

Share this post


Link to post
Share on other sites
catrina    103
catrina

Try adding this custom CSS to Site Options > Custom Code > Custom CSS:

#page #footer {-moz-box-shadow: 10px 10px 5px #888;

-webkit-box-shadow: 10px 10px 5px #888;

box-shadow: 10px 10px 5px #888;}

This is CSS I got from a tutorial, but it can be adjusted as needed.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
    • Skip
      By Skip+
      Hello
      I'm having problems with the Font not appearing correctly on a website.
      I've adjusted the font correctly with DMS (see screen shot) and saved it repeatedly yet it does not adjust the font in the website (see screen shot).  Would you please let me know what is wrong and should be done?
      (Please note that I've cleared the cache in the browser and whatnot as far as basic things I do know about browsers and issues with DMS from the past.  Hope this helps in troubleshooting...)
      Thank you.
      Skip


    • carl
      By carl+
      How do I remove the leaf html5, css3 logos from the footer? Sorry if this have been covered a thousand times, but no clear cut solution available for my version of DMS2. Do I need to go pro to remove? Cheers!
×