Jump to content
jeffsbesthemp

Cannot Adjust Post Text And Background Colors Correctly

Recommended Posts

jeffsbesthemp    0
jeffsbesthemp

Hi,

I've messed with this for a bit now and clearly I'm doing something wrong. I've been told by my customers that the white on green is hard for them to read, and I'd like just the rectangle that the post is on (not the side bars) to be a white background, and black text so it's easy to read, but I can't get the colors to isolate on just the post, it will try to take the whole page, or whole background with it, and I don't want that.

Is there any custom code I can use, or is there a feature to adjust this properly that I'm missing?

What am I doing wrong?

http://jeffsbesthemp.com/wordpress/?p=968

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Use the following code:


#site .mcolumn-pad {
background: white;
color: black;
}

#site .entry-title {
color: black;
}

#site .metabar .sword, #site em, #site .metabar a, #site .post-comments {
color: black;
}[/CODE]

I recommend you use Firebug or Chrome's Web Dev tool next time and inspect the page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jeffsbesthemp    0
jeffsbesthemp

HI Danny thank you. I'll test it out.

I'm not very tech savvy (obviously that's why I got platform) ha, but can I use that code for this page as well?

We've just got our membership site up and going, and I want to make sure the text is readable

http://jeffsbesthemp.com/wordpress/?page_id=950

Share this post


Link to post
Share on other sites
James B    436
James B

Looking at your page that seems to have taken effect. Let us know if this has been resolved or if you require any further assistance.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
jeffsbesthemp    0
jeffsbesthemp

Hi,

I just switched it all over to black text and the white stayed from the custom code. I loved the white on green but my customers kept saying it was hard to read and since we're trying to drive traffic with regular blog posts, it started being counter productive. I'll leave the trippier colors for my music site.

Thanks for your help. Love the UK and miss it everyday.

Share this post


Link to post
Share on other sites
James B    436
James B

The topic was marked as resolved.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×