Jump to content
millera4

Drag & Drop Issue

Recommended Posts

millera4    0
millera4

Hi,

In Pagelines the Drag & Drop Template System is not working correctly with me today.

When I press on "Drag & Drop" from the Pagelines menu to the left and click on "Page Templates" I don't see any page templates anymore at the bottom.

They use to show up at the bottom every time I clicked on them before.

Should I just press the "Restore Drag & Drop Template System to Default" Button at the bottom to fix this ?

I attached a Picture of the issue, I screen Captured what is happening to me.

thanks for all the help in advance.

post-18439-0-74831300-1353005409_thumb.j

Share this post


Link to post
Share on other sites
Simon    247
Simon

Clear your browser cache and cookies, or try a different browser.

Share this post


Link to post
Share on other sites
millera4    0
millera4

Ok so far I cleared the history of the other two devices. a desktop computer and a ipad. It shows up on those two devices after clearing the browser cache and cookies.Thanks. Still has not cleared on the laptoip I was using downstairs, I am using chrome on all computers (ipad, desktop,netbook and laptop) will also try a different browser on the laptop once it restarts.

Thanks for all the help so far!.

Share this post


Link to post
Share on other sites
millera4    0
millera4

Ok everything is working fine now on all devices! I think an extension in the chrome browser was affecting it. after I deleted this bar that was hovering at the bottom of the browser it started to work again ( this was after i already cleared the browser cache and cookies.)

Thanks for all the help!

This issue is Resolved.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • redstate
      By redstate
      I can't delete or move my RevSlider. The editing options (Delete, Clone, etc.) have disappeared. I tried adding a second one, too, but it doesn't display them either. What must I do?
       
      From another thread, I read that when this happens we should disable all non-Pagelines plug-ins and remove any code, which I've done. I don't know code so I didn't add any of that. I only have the 2 Pagelines plug-ins activated now.
       
      Below are your requested answers:
       
      Website URL: www.americansendingabuse.org
      Framework Version: DMS
      WordPress Version: 3.8.1
      Plugins in Use: Pagelines Sections, DMS Professional Tools
      Server/Host: GoDaddy
      Screenshots:
      Details:
       
      Thank you.
    • tiltcreative
      By tiltcreative
      I am having a weird problem today. When I drag an icon into my page, instead of working the way it is supposed to, it just puts the icon in there, which I can't do anything with. It is happening with both components and sections. How do I fix this problem?
       
       
       
    • levelup
      By levelup
      Hello!
       
      We are having some severe issues regarding pagelines. We have been developing this site for quite some time without issues. The issue seems to be that all sections have become unavailable in the Drag & Drop interface. The site seems to work once after disabling and re-enabling plugins, but breaks again at the next refresh. WP-DEBUG is showing a warning: Warning: Invalid argument supplied for foreach() in /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/themes/pagelines/includes/class.register.php on line 91
       
      The issue seems to have arisen two days after updating Pagelines framework to 2.4.2 but it worked as expected until that point. We have tried re-installing the theme, but it does not solve the issue.
       
      Here is the Pagelines debug screen, omitting WP-DEBUG warning:
       
      WordPress Version : 3.5.1
      Multisite Enabled : No
      Current Role : Administrator
      Framework Path : /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/themes/pagelinesFramework
      URI : http://dev.levelup.fi/njk/wp-content/themes/pagelines
      Framework Version : 2.4.2
      Framework Build : 2.4.2
      PHP Version : 5.3
      Child theme : Yes
      /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/themes/pagelines-template-theme
      http://dev.levelup.fi/njk/wp-content/themes/pagelines-template-themePHP
      Magic Quotes gpc : Yes (bad)
      PHP memory : 256
      Mysql version : 5.5.30
      Sections DIR : Writable.
      /home/levelupfin/domains/levelup.fi/public_html/dev/njk/wp-content/plugins/pagelines-sections
      PHP type : Cgi-fcgi
      PHP User : Levelupfin
      OS : Linux
      Launchpad : Logged in ( levelup )
      Licence : Dev
      Plugins : 21
      advanced-custom-fields/acf.php
      bbpress/bbpress.php
      breadcrumb-navxt/breadcrumb_navxt_admin.php
      contact-form-7-to-database-extension/contact-form-7-db.php
      contact-form-7/wp-contact-form-7.php
      gravity-forms-addons/gravity-forms-addons.php
      gravityforms/gravityforms.php
      grid-shortcodes/grid-shortcodes.php
      jigoshop/jigoshop.php
      pagelines-bbpress/pagelines-bbpress.php
      pagelines-customize/pagelines-customize.php
      pagelines-jigoshop/pagelines-jigoshop.php
      pagelines-sections/pagelines-sections.php
      sitepress-multilingual-cms/sitepress.php
      tablepress/tablepress.php
      user-access-manager/user-access-manager.php
      user-role-editor/user-role-editor.php
      wpml-cms-nav/plugin.php
      wpml-sticky-links/plugin.php
      wpml-string-translation/plugin.php
      youtube-feeder/youtube-feeder.php
       
    • c_p_p
      By c_p_p
      Hello-
       
      I put a quickslider on one of my blog posts. Worked easily and well!
       
      The trouble is, now I have a quickslider on EVERY blog post. Is there a way to have quickslider active on just that one post?
       
      Thanks!
    • bartok
      By bartok+
      Hi,

      When I try to add sections to Sidebar 1 using the drag'n'drop interface, the changes aren't saved. I've tried in three different browsers (cleared cache) and have deactivated all plugins with the same result. This problem just began occurring this afternoon. I am using the most current version of Pagelines. I am using the base theme. My site is http://dev.jamesbeach.com.
       
      What am I doing wrong?

      Thanks,
      Grant
×