Jump to content
Sign in to follow this  
dreamcell

V 2.3.4 Can I Disable The Link Behaviour Of My Features?

Recommended Posts

dreamcell    0
dreamcell

I have a site where I am using Features as static header images.

http://www.fmctalent.com

They are set to:

Full background width - No Text - Links entire BG

and

Black Text... No Overlay

The Feature link URL field is blank.

The images have no link attributes.

But viewed in the browser the Features are still links, referring back to themselves. I have users clicking on them and wondering why they don't go anywhere. I can't seem to find a way to modify this behaviour.

Share this post


Link to post
Share on other sites
catrina    103
catrina

The object links to the homepage because you set it to: Full background width - No Text - Links entire BG (this will add the the link tag to the background in the feature). You may need to enable Text On Left then CSS can be used to hide the text overlay so that the feature doesn't link and the text won't be visible.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×