Jump to content
  • Similar Content

    • petere21
      By petere21
      DMS 2.1.9.2 with Accordions WP 4.1 last version BUDDYPRESS 2.2.0   All plugins except DMS professional tool, Pagelines updater and Buddy press are turned OFF.   after installing Buddypress I'm not able to create any Buddypress group.   1. problem (CANNOT VIEW PAGE GROUPS: 404 Not Found) conflict Accordions versus Buddypress       When Accordions are activated I am not able to view page GROUPS. After deactivating of Accordions I am able to see page Groups of Buddypress.      the same problems have pages MEMBERS and Activity   2. problem (I CAN SEE PAGE GROUPS, BUT I CANNOT CREATE ANY GROUP it doesn't work (404 Not Found)     just DMS without Accordions       2. problem solved by replacing sections still conflict with Accordions 
       
      Try replacing the 404 section with the WP-Content/PostLoop section.
    • Aires
      By Aires
      I have been trying to use Buddypress with DMS for the past couple weeks with hope that I can wrap my head around it and build something with DMS for a potential client. Because I have never used Buddypress with dms before I wanted to do a test run.
       
       After countless style issues I finally thought I was making progress enough to follow up on the client. But something told me to try every link and page that BuddyPress produces automatically after install.
      Upon doing so all the pages gave me 404 errors I switch themes and the pages and links are there. But they don’t work in DMS.  
       
      Screencast here http://screencast.com/t/yRMbX4W1Rq
       
      Thanks in advance
    • MissT
      By MissT+
      Hi there,
       
      I've noticed there is an issue with a site I created awhile ago - the browser specific css I added for IE isn't being picked up for IE11 - it is for the older versions (not checked IE10) though yet - but not for IE11.
       
      Did a bit of investigating and strangely there is no class for ie or ie11 appearing??  It actually shows .firefox instead.
       
      I don't have any cache plugins on this site by the way.
       
      Versions:
      PL Framework 2.3.7
      WP 3.4.2
      Browser Specific CSS plugin 1.3 - is there a newer version of this available perhaps?
       
      I can give the URL via private message if need.
       
      Many thanks in advance!
       
       
       
       
    • mrlipa
      By mrlipa
      Hi
       
      I'm trying to create a social website that can sell travel packages.
       
      Website URL: guanaima.com
      Framework Version: DMS 2
      WordPress Version: 3.9
      Plugins in Use: WooCommerce, Wordpress SEO by Yoast, Custom Sidebar 
       
      The problem I'm having is that when I activate the BuddyPress plugin in the website I get a 404 error on the user relates pages. (The activity feed and the members page work fine). I tried to disable other plugins, but it didn't work. I also tried creating a buddypress.php file as mention in this post http://forum.pagelines.com/topic/31999-buddypress-19-no-content/?hl=buddypress but still nothing. Does anyone have any idea?
       
      Thx
       
       
    • GreySwanFusion
      By GreySwanFusion
      Hi Guys,
       
      I configured a site in Frameworks sometime back, and they wanted to incorporate Buddypress into it.
       
      Have just used the Pageline buddypress sections (with the buddypress plugin), and the site generally works. But it keeps crashing, and bringing the site down on the server. Have gone through the process of disabling plugins etc (its a live site!) and am a bit stuck.
       
      LIVE site here: www.wlfn.org
      TEST site is here: www.greyswan.org.uk/testsite/
       
      I have just moved the site to its site location and am getting the following errors:
       
      Error message:
      Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in /customers/8/5/6/greyswan.org.uk/httpd.www/testsite/wp-includes/functions.php on line 3049 Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in /customers/8/5/6/greyswan.org.uk/httpd.www/testsite/wp-includes/functions.php on line 3049 Warning: Invalid argument supplied for foreach() in /customers/8/5/6/greyswan.org.uk/httpd.www/testsite/wp-content/themes/pagelines/includes/library.extend.php on line 83
       
       
      Moved the site with BackupBuddy, and I have changed the wp.config to show error message. Get the same message on the 'live' site
       
      I currently can't log on to the TEST SITE due to the error message.
       
      I really don't think its plugins. Have basically got the basic and Pageline plugins, and all was working until BuddyPress was installed.
       
      Any ideas, help and advice. I don't really get the coding for this, what its asking for and what the conflict is?
       
      Details:
      lastest version of wordpress
      Frameworks 2.4.4 plus Grid Portfolio section
      Child theme operating to effect a few styling ideas
      plugins: jetpack, sections, etc.
       
      Many thanks
      Tim
×