Jump to content
shansmith01

The_Post_Thumbnail As Featured Image

Recommended Posts

shansmith01    0
shansmith01

Hi I am using the pagelines theme as the main site on a muliti site install. I am suing the site wide tags plugin to feed all subsites posts back to the main post. Subsites featured images come through as custom field - the_post_thumbnail. How can i get this to show up on the expert on the blog page.. see http://envirokidsnews.org.nz

Thanks SHannon

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm not sure. It would appear that the custom field isn't registered correctly to pick up the image. Unfortunately we are not developer/programmers here and it appears you need one to help with this.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio
      I am working on a multisite installation and had some questions regarding the themeing options. All the sites will have the same structure but each individual site would need a different h1 font and link color. I had originally thought that I would program/edit the parent theme to have a certain set of templates, font sizes, etc. and then that would feed to all the individual sites where I could activate the child theme and use the child theme to define the individual sites' specific link color, heading fonts, etc. So, what I was shooting for was:
      Parent theme = shared by all sites
      Child theme = specific to the minor customizations on a per site basis.
      Is this possible? Am I misunderstanding how these would actually deploy to the different sites?
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
      TY
    • claudedagenais
      By claudedagenais+
      Hi, I'm looking to make the move to multisite with MultilingualPress instead of using WPML.
      I was able to configure Wordpress to work in multisite mode, to get MultilingualPress to work and have pages in both language that I want. I can make changes to my primary language pages in Pagelines, but in the secondary pages (other language), any changes I make are not saved. When I click on save it looks as it is saving but as soon as I reload the page all changes are gone.
      So am I missing something that I should do to get Pagelines to work in multisite mode? I get that PageLines Platform 5 need to be activated in network mode, I've tried to activate the other plugins & themes in network and individually on the sites.
      Tx
       
    • globalnative
      By globalnative+
      Hi there!
      I'm trying to create a featured image for my new blog post. It has text in it, and when I add it as a featured image some of the text is cut off on the right.
      Could I get the ideal dimensions for featured images? Or, a way to customise the dimensions so that they are easier to fit in the way I need?
      Thank you kindly
      Nate
       


    • Samuel Costa - UDF
      By Samuel Costa - UDF+
      Hi.
      I have multisite installation: www.udf.org.br (master) and Mapping Domain plugin to work with different domains: www.deusprovedor.org.br, www.fenolar.org.br and www.penselaranja.org.br.
      In the other domains inside multisite, Pagelines files has been blocket by Cross-Origin Resource Sharing policy.
      I use domain name in wp-admin ex.: www.deusprovedor.org.br/wp-admin (not www.udf.org.br/deusprovedor/wp-admin).
      Any ideias how i fix this?
       
      Regards.
×