Jump to content
iamandyogden

Feature Slider Height

Recommended Posts

iamandyogden    0
iamandyogden

I would like to use the feature slider to display a full size photo, however whilst trying to find the best way to do this I've come across a problem.

The problem is that the Feature Slider initially displays with a very narrow image, then refreshes to display the larger image. This also happens with the default-features set.

http://www.andyogden...v/feature-test/

As I understand it there are two options to change the height, fixed isn't suitable as I want the page to be responsive. That just leaves aspect ratio, which works exactly how I want it to once the height adjustment is applied.

As per a similar thread, I've removed all custom CSS and disabled all the plugins to no effect.

I would just like the page to open with the slider set at the correct height straight away

Can anyone suggest how this could be done?

Thanks

Andy

Share this post


Link to post
Share on other sites
Rob    547
Rob

Andy,

One way might be to use one of our other products like Twinshot, which is more acutely designed for video.

What video code did you use for the slide's video? By chance was it an iframe?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Andy

Could you check the site wide defaults for the features in Pagelines>Page Options>Site Defaults and check to see if the height settings are the same as what you put into the page meta (or visa versa). I'm wondering if the css is loading for the sitewide first and then correcting to the page meta. If so set both to the same and this should correct.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iamandyogden    0
iamandyogden

Hi James

The site defaults and page settings for the Feature Slider are both left as '---SELECT---'.

My intention was to set the aspect option to 1.5 to show the full size photo, however as this happens with the default options I decided to leave this out at this stage to save added complications.

Thanks

Andy

post-11526-0-89845000-1352795695_thumb.p

Share this post


Link to post
Share on other sites
iamandyogden    0
iamandyogden

Hi Rob

I'm not using video at all, this is just the Feature Slider inserted as part of one of the Template page layouts

Andy

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Andy,

I see the issue you're talking about. I will add this to my report and see if there is anything that can be done about this.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
iamandyogden    0
iamandyogden

Any news on this please Danny?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Andy sometimes aspect ratio can cause difficulties if the different images are not all of identical size.  My suggestion is to

  1. Ensure all images are of exactly the same dimensions
  2. Alternatively, resize manually with your graphics editor
  3. Then use Static image size and set the specific height.

This works for me every time.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • gabriel1937
      By gabriel1937
      Hello,
       
      After updating the site below to Framework 2.4.6, the main feature slider has changed appearance, now looking pixellated. Before it looked perfect.
       
      http://www.chandlerlink-accountants.co.uk
       
      Please can you advise what I should do to make the slider look correct (should be 250px high). See attached for an indication of what is happening.
       
      [attachment=2646:Project3.pdf]
       
      Several other the sites we have created use PageLines Framework and I am wary of updating them to 2.4.6 if it will cause all Feature Sliders to break in this way.
       
      Many thanks,
       
      Phil Chandler
    • kellid
      By kellid
      Hello,
       
      The feature slider images are stacking vertically upon the page load on all browsers.  I found a forum topic that used the following css coding but this is not working for me.  
       
      #page #feature-area {
                   overflow: hidden;
           }
        I can't take the screen capture fast enough to give a shot of it.   I'm using the newest version of WP and the url is modelalliance.org.  Any help would be appreciated!   Best,   Kelli
    • universalhall7
      By universalhall7
      Regarding the feature sliders at this url:
      www.heartbecoming.com
       
      I need to be able to credit the artist for the images directly at the images on my website.  It seems like the cleanest way to do this is to add hover text to the images with the name of the artist.  I can't seem to figure out though how to add the hover text to the image.  Images displayed in posts and on pages use the title as hover text so that is workable.  Please advise on showing hover text for feature slider images.  Thanks!
       
      Thessa
    • achif
      By achif
      I've tried disabling all plugins and erasing the custom code and this problem persists as you can see in the attached image ( the max. size per file is way too small by the way ).
      Please help.
    • roycreative
      By roycreative
      Ever since the last update my feature slider doesn't load correctly and the images run the length of the page. Not sure how to really trouble shoot since the problem is intermittent. 
       
      Screenshot here:
      https://docs.google.com/a/roycreative.com/file/d/0B4wI3jhXzisCeUpic3J6c3VmM0E/edit?usp=drivesdk
×