Jump to content
Sign in to follow this  
claudeman1

Where Have All The Borders Gone?

Recommended Posts

claudeman1    0
claudeman1

Hi,

I have two sites using basically the same configuration of Pagelines. One is running 2.2.5 the other 2.3.5. Here's the problem: on the 2.2.5 site there are borders beneath the main nav and the widget headings; on the 2.3.5 site, which doesn't have any special css to remove these borders, these borders are not there. I know I can go in and manually code for borders in those places, but I'm hoping there is one setting, somewhere, that I inadvertently changed, that would turn them all back on.

So, the question: what setting (in the Pagelines admin) controls the color and existence of these borders?

Here are the sites:

with borders: http://naturalsinger.com

without: http://claudestein.com

Hope that makes sense.

thanks!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Yeah it makes sense Claudeman, basically there have been changes to the CSS over the period of updates that happened since 2.2.5. However, if you wish to resolve this add the following code.


hr, .fpost, .clip_box, .widget-title, .metabar a, #morefoot .widget-title, #site #dsq-content h3, .navigation_wrap, .setup_area, .fpost .post-thumb img, .clip .clip-thumb img, .author-thumb img, ul.sf-menu ul li {
border-color: #2D4E6E;
}[/CODE]

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
claudeman1    0
claudeman1

thanks, Danny! i also had to add:

border-color: #2D4E6E !important;

border-bottom: solid 1px;

thanks again

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Claude203
      By Claude203
      I would like to place a border around each widget box, similar to the way that White House Pro does that. Is this possible within DMS2? Thank you.
    • kulmetehan
      By kulmetehan
      Hi guys,
       
      As you can see on my website homepage: http://kalender-verhuur.nl/ and http://kalender-verhuur.nl/diensten/, the contact box (made with: FormBuilder) isn't responsive anymore. It was before but now, I think after a FormBuilder update, it isn't anymore. Therefore it runs all the way to the right making the website look very bad.
       
      Is there anyone that can help me with this? Do you know a solution to make the contact box responsive again and make it fit in the column I want it to fit in (column width: 3).
       
      Please help.
    • ashash
      By ashash
      I know others have posted on this but I still cant figure out how to close up the space between the content and the boxes - the website address is http://jaymebphd.com/
       
      Any help would be appreciated.
       
      Thanks
    • bartok
      By bartok+
      Website URL: dannysvenice [.] com/events/fly-n-lion/
      Framework Version: Current Version
      WordPress Version: Current Version
      Screenshots: http://www.tiikoni.com/tis/view/?id=beacf35
       
      Details:
      I am having this issue where a section (containing a border) within a column (containing a background image) is overflowing past the end of the right column side by 5-10px creating the issue seen in the screenshot.
       
      I found that when I delete the width declaration from the CSS element:
       
      .row .span12, .row-fluid .span12, .editor-row .span12
       
      The problem is fixed in that the right border for the section is contained within the confines of the column. Editing the above CSS element, however doesn't feel like the logical or correct fix to this issue I am experiencing.
       
      Is there another solution to this issue I am experiencing?
    • nfp1900
      By nfp1900
      I was working on another area of a site and was still finding this issue whereby you can use CSS to add a background to a column class but if you add a border it looks fine until you preview the site - then you'll see one column has jumped underneath. This happens if you have a two or three column layout across the page. 
       
      I couldn't see any guidelines that mention this. Example:
       
      If I add the following custom classes to my my code (they are column classes 6/12 - 6/12 layout)
       
      .diamond, .events-column { background-color: orange;   border-radius: 3px; }   It's fine, I get a nice orange box with a radius. But if I want to add border to my box and include:   .diamond, .events-column { background-color: orange;   border-radius: 3px;   border-style:solid; border-width:2px; }  
      The boxes look ok in the visual editor but when you preview the site the columns reflow and jump to the next available area. 
×