Jump to content
WebIT

Iblogpro 5 Padding Below Navbar

Recommended Posts

WebIT    3
WebIT

Screen-Shot-2012-11-10-at-2.08.30-PM.png

The separator line between headings should extend through navbar all the way as it does next to home. Anyone know how to fix this?

I can't find that line in fire bug, just the navbar class:

.fix:before, .fix:after {

line-height: 0;

}

I'd rather not change the size of the navbar - just the separator line.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Presently, as I see your site, you're out walking the dog. ;-) As soon as you're back in, let me know and I'll happily look at it for you.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
WebIT    3
WebIT

sent the wife on all remaining dog walks so i'm focused on the site :)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The issue is caused by you adding custom code such as the icons to your navbar. Remove these icons and the navbar will be fixed.

You have created several topics on our forums now, all apparently related to bugs. But after reviewing your topics, most of these issues are most likely caused by you adding custom code or scripts.

We do not provide support to users who have added custom code or scripts. Removing your custom code/scripts will most likely resolve 99% of your issues.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
WebIT    3
WebIT

I understand on this issue. But let's be professional as other staff moderators have been and deal with the other issues on a case by case basis. Thank you.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Unfortunately, Danny's made a valid point. Not every problem you encounter is a bug and in almost all the instances of your recent posts, the problem comes from your customizations. Suggesting we have a bug in our code would be applicable if there are dozens of other posts on the same subject, but when you're the only one having the issue, some introspection is in order to identify if the problem comes from your own work.

We don't support customizations or the problems that come from them when the user has done them wrong. This is why we provide an excellent group of professional developer you can hire to create the customizations you want. Please use their services. Find them at http://www.pagelines.com/pros


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
WebIT    3
WebIT

I say again - on this issue I agree. Close the item. Now let's work on the other issues. Thank you.

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • PierreFF
      By PierreFF+
      Hello, 
      I have an issue with NavPro on mobile when the link of the menue is on the same page. 
      Here is my website: http://foundersofthefuture.co
      The isssue comes from the fact that in my menue most of the items send somewhere else on the same page using anchor link (eg. #container_u788888). 
      This works well on desktop but on mobile, nothing happens when clicking on the link. One of the link of the menue of the homepage "France" sends to another page of the website and this one works well even on mobile. 
      I am using the Pagelines framework theme and also used a wordpress plugin (jQuery Smooth Scroll) for smooth scrolling . 
      Thanks in advance for your help and let me know if I need to provide more information. 
      Best,
      Pierre
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
    • jeomiland
      By jeomiland+
      Hi guys. Just now trying out Platform 5. I like the reletive simplcity of the new interface but there are things I'm used to in DMS that I'm not seeing yet in 5. Is there a good manual, documentation, video series about some of the basics?
      In particular, I've got a simple navigation menu, created the standard way in WP menus section with several top level parents, then 3-4 children menu items below a couple parent items. Have them moved to the right to create the standard parent-child relationship but all I see on the page is the parent level items - no dropdown!. So I changed themes from Platform5 to the standard 2015 default theme and now I see absolutely no menu at top, except for the mobile (hamburger?) icon.
      In DMS, one had Navi and Navbar, etc sections and each would work differently and give different results. How do you work the menu system in 5? And how get different results ?
      thanks
    • nizami
      By nizami+
      I have a problem at http://kambo.world. Using navbar for the main site navigation. It works fine in normal/desktop mode [first screenshot], using the WP Menu I have specified. But in hamburger mode it seems to do its own thing, picking a few pages at random [second screenshot] A fix for this greatly appreciated! 
       


×