Sign in to follow this  
Followers 0

Idx And Framework Theme Conflict

2 posts in this topic

Hey guys!

erkay, I am using a plugin for IDX from Diverse Solutions called dsIDXpress. The plugin tries to insert a cookie [i think] every time a search is made and I get a warning in the fixed navbar like this:

This plugin works fine here:

I checked the plugins, no issue there. I think the conflict is with a fixed navbar and idx search cookie. Am I wrong? What should I do?

You guys rock in my book.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • What is Framework?
      By micstepl+
      What is actually framework?
      - is ist that, what we used some years ago?
      - dös it replace DMS2?
      - can I use framework beside of DMS2?
      - how do they relate?
    • Major Problems
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
    • Framework activation (5.0.2)
      By oksodavid+
      I can activate Framework 5.0.2 as stand alone theme ok. I get dashboard notice 'You need PageLines Connect' which is superseded by pl-platform - connect plugin.
      If I activate pl-platform 5.0.3, I get the 'total_pages' js error mentioned in pl-platform 5.0.2 plug and can't load Extend.
      I loaded PageLines Platform Developer 0.5.1, and dev loads ok.
    • Pagelines Framework Lite Features - GIF File Issue
      By OBXLynn
      I hope someone can help me with this. I have added a GIF image to my Features - The image contains changing copy. However, it doesn't seem to be working right. I have this same GIF on a different website (not WordPress-based - and it is functioning correctly. Is there something I need to change in settings to allow the copy to work properly?
      Thank you for any help you can offer.
    • polylang and framework
      By xcel7
      I think an update has been made automatically and my site doesn't respond like it should anymore. On my home page I have different features and different boxes for each language, but the latest page modified gives the rule to show its set up: if I work on the french page, the boxes will be in french on both the french and english page and vice versa. Same for the features. But the menus and widgets translate well, no problem… What went wrong?
      Thanks !