Jump to content
Sign in to follow this  
nabil

Problem with Internet Explorer, french translation et Logo

Recommended Posts

nabil

Hi, I've changed some details about your Feature template. Since, with every Transition Effect the picture has a white part with you play with the transition. You can check it with IE 6, 7 and 8 here : www.gamebillstudio.com Second problem, I've made your french translation lately that I sent to Adam. Everything works perfectly except the "Response" word at the comment. You can have a look here : http://www.gamebillstudio.com/?page_id=777 Last thing (sorry); How can we move your logo in the footer please ? By advance, thank you !

Share this post


Link to post
Share on other sites
cmunns

For the transition effect did you accidentally turn off the option for transition syncing or did it still have issues in IE? With the translation you can go to the comments.php file and look for "responses" and modify it directly there or does that not work? To remove the footer logo just use some CSS and place it in THEME OPTIONS > CUSTOM CODE > CUSTOM CSS `#cred {display:none;}`

Share this post


Link to post
Share on other sites
Andrew
I've changed some details about your Feature template. Since, with every Transition Effect the picture has a white part with you play with the transition. You can check it with IE 6, 7 and 8 here : http://www.gamebillstudio.com
I took a look, are the other transitions doing it? The cycle plugin (used in the feature) has historically had a hard time working perfectly with IE in the more sophisticated transitions.
Second problem, I've made your french translation lately that I sent to Adam. Everything works perfectly except the "Response" word at the comment. You can have a look here : http://www.gamebillstudio.com/?page_id=777
If you want you can look at the source and manually change it...the file is comments.php. (WP handles this mostly.)
Last thing (sorry); How can we move your logo in the footer please ?
Email us about this one :)

Share this post


Link to post
Share on other sites
nabil

Firstly, thank you arpowers . So,

I took a look, are the other transitions doing it?
Yes. Every transitions do it. I don't think it's because of IE but since I've changed some details in that file : "pro.css" in PRO folder.
If you want you can look at the source and manually change it...the file is comments.php. (WP handles this mostly.)
There is no other way ? Just would like to have a proper fr_FR.po. ;) Thank you.

Share this post


Link to post
Share on other sites
cmunns

Can you paste that portion of the code so I can see if it is being localized correctly (for translation)?

Share this post


Link to post
Share on other sites
nabil

Sorry, can't understand from wich file you want that portion of the code ? Thank you.

Share this post


Link to post
Share on other sites
cmunns

Don't worry about the localization. We'll release an update that fixes this. Are you still having issues with the slides?

Share this post


Link to post
Share on other sites
nabil
We'll release an update that fixes this.
Thanks.
Are you still having issues with the slides?
Yes. Working well with Firefox, IE6 But with IE7 and IE8, still having a white part with you play with the transition. Thank you.

Share this post


Link to post
Share on other sites
cmunns

hmm I just tested in IE8 and didn't get any problems. Do you have the remove transition syncing option checked? Also, the update is ready. You can just download the new version and extract the new .po .mo files...note that we actually changed the name so we could use the same file for our pro and free themes so what was iBlogPro.po/.mo is now iBlog.po/.mo so you may have to edit the file name for your French version

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×