Jump to content
Sign in to follow this  
markw

video on top

Recommended Posts

markw

can anyone tell me how to do this in with this whitehouse theme. im trying to make the same --meaning on the right their is a vide and on the left their is a banner--this is tough!http://www.echelonmedia.com/

Share this post


Link to post
Share on other sites
bryan-hadaway

Try adding this to your Custom CSS: ` !important .fcontent{display:none} !important .fmedia{margin-left:-175px} ` Thanks, Bryan

Share this post


Link to post
Share on other sites
markw

?? Your default whitehouse 3.0 has this installed already i thought. isnt htis some sort of switch or something i can change on the options to make the boxes for this? Im not an css expert and dont really understand your answer--i dont have any custom css. i have built a few pages before but i just figured this was a switch ot or option to turn on or off in one of the options in the theme.

Share this post


Link to post
Share on other sites
markw

Why would I need custom css to install a youtube video? I tried installing just a youtube video without all the other stuff and it wouldnt come up anywhere on my site. I mean this is the simpklest thing to do on a blog. I am frustrated because ive had other templates with other companies and it was nver this difficult.many people have this exact front page on thier site but with different colors. are you saying i have to totally create my own page? Like the here? http://www.echelonmedia.com/I apologize am am a newbie somehwat but ive never had to just come to a cmplate stand still in work becuase i couldnt do something as simple as this. Your company needs to put up tutorials so that more peeople like me spend less time in the forums and more time working on their sites and promoting your company. It works. Thanks.

Share this post


Link to post
Share on other sites
markw

here look at my site. i dont even have a home button it says about. Is there something wrong with this site? Sorry to pelt so many comments but i am just very frustrated that i cant do a thing.

Share this post


Link to post
Share on other sites
cmunns

I think Bryan misunderstood. Yes the media on the right side with the text on the left is a standard setup allowed by the theme. I see you may have switched themes in frustration, but I encourage you to take a look at http://pagelines.com/docs and look at the video that describes how to set up a feature page. In the default setup of this feature page slide 2 will have a video in it with embed code that can be obtained from YouTube Please report back with anymore concerns

Share this post


Link to post
Share on other sites
markw

No Brian understood--i just dont nderstand. lol Im a little new and was frustrated. The only confused one here is me. I do have another question--i am trying to make this my home page--another words when i go to www.mwoolerymedia.com --but the page u see isnt what i want--i want the feature page which i changed to "home" page to be the page it goes to when you go to my url--instead it goes to this--http://mwoolerymedia.com/blog'>http://mwoolerymedia.com/blog when u click on my home page it says this http://mwoolerymedia.com/blog'>http://mwoolerymedia.com/blog/home-2/ im tyrying to change the url from having the home-2 to just mwoolerymedia/blog--but it wont let me. Does this make any sense? i tried changing the link from this http://mwoolerymedia.com/blog'>http://mwoolerymedia.com/blog/home-2/ http://mwoolerymedia.com/blog'>http://mwoolerymedia.com/blog but it wont let me. It keeps reverting back to the home-2. So any ideas? thanks for reading my book-lol to this

Share this post


Link to post
Share on other sites
cmunns

You are almost there. Now go to SETTINGS > READING in the wp-admin and change the site so it is a "static home page" with the appropriate page set to "home" and to "blog"

Share this post


Link to post
Share on other sites
markw

I want my feature page to be my home page. whem i go to the mwoolerymedi.com its something else and i cant seem to change it--so i tried changing the permalinks from mwoolerymedi.com/featurepage to mwoolerymedia.com and that didnt work so i dont know--help!! lol--thanks!

Share this post


Link to post
Share on other sites
markw

Thanks again for the help. I was wondering if there was a way to get rid of some of the boxes on the bottom of the site--like second from the bottom like where it says--looking for something http://mwoolerymedia.com/ thanks!

Share this post


Link to post
Share on other sites
cmunns

If you haven't modified it, all default sidebars will disappear if you click the option to "hide sidebars when empty" in the SIDEBAR OPTIONS page.

Share this post


Link to post
Share on other sites
cmunns

If you haven't modified it, all default sidebars will disappear if you click the option to "hide sidebars when empty" in the SIDEBAR OPTIONS page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×