Jump to content

Archived

This topic is now archived and is closed to further replies.

hutruk

No Css Loaded - Fatal Error

Recommended Posts

hutruk
[font=arial,helvetica,sans-serif][size=4]Hello!

A few days ago my webpage built on the latest Framework version started loading without CSS files. After some time it loaded normally again. But it started happening more often and often and now it loads without CSS every time. I tried checking all the CSS files listed in the header one by one. They all seem fine, except for one: [CODE]<link rel='stylesheet' id='pagelines-less-css' href='***/wp-content/themes/pagelines/pagelines-compiled-css-1_1351993093/' type='text/css' media='all' />[/CODE]
[color=#881280]When I try to load it I get the following error message: [/color][CODE]<br /><b>Fatal error</b>: Allowed memory size of 67108864 bytes exhausted (tried to allocate 305223 bytes) in <b>***/wp-includes/wp-db.php</b> on line <b>789</b><br />[/CODE] What could the problem be? Thank you![/size][/font]

Share this post


Link to post
Share on other sites
Danny
Hi,

This is a server related issue, basically, you have ran out of memory, please contact your host and ask them to increase your PHP memory. Only they can resolve this issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hutruk
Thank you for the answer!
Well, yes I understand that, but the point ist that the server setiings are really generous. The problem seems to be caused by something in the script... The last time but one it happened, I simply added a featured image to an article. After I removed that picture, the CSS started loading again. But now I can't really figure out the cause.

Share this post


Link to post
Share on other sites
Simon
Shouldnt be using 60+ megs of memory anyway, unless you have a huge amount of plugins. What PHP version is it?

Share this post


Link to post
Share on other sites
Danny
Hi,

I have already told you above the cause of your issue, you have used all the memory allocated to your site. You are most likely using shared hosting and therefore, have limited resources.

Your site is currently set to 64MB, which more than enough to run PageLines. Therefore, you most likely have a large amount of plugins instead, which is exhausting your memory.[color=#000000][font=Consolas, 'Everson Mono', Monaco, Prestige, 'Andale Mono', 'Lucida Console', HyperFont, Courier] [/font][/color]

Please contact your web host provider to increase your PHP memory to something like 128MB or 256MB, or remove some of the plugins.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dmartgmail

i have 90 MB limit and i see the same issues with DMS

Share this post


Link to post
Share on other sites
Rob

This is not a DMS support forum. It is for Framework. Please post in the DMS Technical Support forum. Search that forum for 'reinstall DMS'


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
×