Jump to content
Sign in to follow this  
kennyb

Ie 7 Pagelines: Page Structure, Menus, Css Not Working.

Recommended Posts

kennyb    0
kennyb

I have read and followed the threads about browser support by Pagelines. But, recently had to take down a Pagelines website landrysmeatpies.com and activate a Platform Pro theme to solve the IE 7.

I have supplied a screen grab of EI 7 from my website http://hotwireindustries.com.

Here is a thread to a menu's issue - which I'm having in IE 7 - but also it seems Pagelines could develop some patches - like in this thread.

http://www.pagelines.com/forum/topic/22092-nav-bars-not-showing-in-ie/

post-32304-0-00892500-1351951784_thumb.j

Share this post


Link to post
Share on other sites
Rob    547
Rob

IE7 predates the coding languages used in PageLines Framework (CSS3 and HTML5). Additionally, IE7 is not a supported product even by it's maker, Microsoft. We can't provide support for it because none of us have it. You'll find some websites publish CSS3 solutions for IE7 for a few snippets of code. These may be found by Googling "IE7 + WordPress 3.x".

See this post I wrote some time ago: http://www.pagelines.com/forum/topic/17110-older-browsers-support/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Adrianna Lima
      By Adrianna Lima+
      Hi,

      I just finished my website. Now i want to start adding css for ie7, where do i start for basic width and column. i am not using pageline dms plugins. Only widgetized.

      Thanks
    • edcramer
      By edcramer
      Hi,
       
      I 've made a home page www.lean2succes.nl with a quickslider and boxes. The quickslider doesn't show properly in IE7 and IE8: the images do not show, you only get an empty frame with a red cross in the top left corner.
       
      Is it possible to fix this?
      A message to IE 7 and IE8 users that they do not see the site properly would be a could alternative to a real fix.
       
      I hope anyone can help me with this.
       
      Thank you!
       
      Kind regards,
       
      Ed Cramer
       
    • callmestupidbut
      By callmestupidbut
      Hi there
       
      I'm using the Browser Specific CSS plugin to fix a whole range of issues in IE7.
       
      The first issue I want to fix is the width. It's a responsive site, but the maximum width doesn't work in IE7 so everything becomes stretched. I want to add a fixed width to the site for IE7 users, so I've added:
       
      body.ie7{width:924px} It works for a split second, then jumps back to full width.
       
      I've tried adding !important, but it just does the same.
       
      I've tried different CSS like changing text alignment and, again, it changes briefly, but jumps back as if something else is overwriting the CSS.
       
      I'm using a child theme and adding the CSS into the style.css, rather than custom code.
       
      http://ultragraphics.skitti.sh
       
      Thanks in advance
       
    • basmati
      By basmati
      Hi Folks,

      we are working on a page.

      IE 9 and IE 10, Firefox, Chrome, Safari looking good, but there are lots of errors in IE 7 and IE 8!

      The settings in Pagelines (latest version).

      Branding and feature should be on one line and above the nav, the jquery menu with search field beyond - the footer should float to the right.
      Just have a look on the live link above - with a normal modern browser and you'll see...

      It could have something to do with the float bug in IE 7,
      unfortunately i'am not a code ninja!

      But i need one.

      thanks for any ideas...

      edit:
      its seems to be a larger problem ...
      http://www.pagelines...rowser-testing/

      i am using IE Enhancer and Modernizer Plugin
      but that fixes only some problems...
×