Jump to content
iems

Background

Recommended Posts

Simon    247
Simon

How long? Instantly, just open wp-admin to clear the css, then next visit to the front end will re-create the css cache.

Share this post


Link to post
Share on other sites
iems    1
iems

Not working. I've cleared cache several times and re-logged into wp-admin and no change.

Share this post


Link to post
Share on other sites
Simon    247
Simon

What cache? You should not have to clear anything! Just add that mu-plugin, and the oagelines area should load up again, if it doesnt, means you have installed the mu-plugin to the wrong place.

Share this post


Link to post
Share on other sites
iems    1
iems

there is another plug to install? kinda hard to do when the screen under the plugin tab in wp-admin is blank. Within the FTP program, I had thought you meant to say to add a new directory "mu-plugins" in the "wp-content" directory. Then I added a file and copy / paste "<?phpadd_action( 'admin_init', function() { plupop( 'customcss', '' ); } );?>" into it.

Not what you said?

I am sorry you are getting frustrated with me. This is my first WP site, and likely my last. I Do appreciate your help.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Paste this into it, exactly like it is:

<?php

add_action( 'admin_init', function() { plupop( 'customcss', '' ); } );

?>

And call the file fix.php or something

HAS to be .php

Share this post


Link to post
Share on other sites
iems    1
iems

Ok, we're back online. Now I just need to reconstruct the css to accomplish the following for ccbsi.com:

1 - I need to make the background 50% transparent

2 - I need to make the text in the hero black & a different font

3 - I need to make the text in the footer white

I'll do a search to see if I can find it. Hopefully I won't pick a code that breaks the system.

Thank you for all your help. Much appreciated. More than you know.

Share this post


Link to post
Share on other sites
iems    1
iems

For ccbsi.com...

Background - done?

Hero section - done?

Footer section - done?

#site .content, #footer .content { background: rgba(0, 0, 0, 0.5); }

#footer {color: white;}

.pl-hero-wrap { background: white}

.pl-hero-wrap .pl-hero h1 { font-family: pristina, sans-serif; color: #b87333; font-size: 46px !important; font-weight:bold !important; }

.pl-hero-wrap .pl-hero p { color: black; font-size: 18px !important; font-weight:bold !important; }

I forgot to ask for the code to make the text in the body have less padding (to make even with the boxes)? padding? "#site .content {padding: 0px}"

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, as you're a Pagelines Lite customer, there's only limited support we can offer you when it comes to customizing your site.

We'd encourage you use firebug (www.getfirebug.com) to locate the selector's you're looking for and http://www.w3schools.com/css/ in order to find the css you require to edit, both will really assist you in designing sites with Pagelines.

If you upgrade to the Pro or Dev version of our product you will then have access to our full support forum where you can ask any questions you may have. To see all the differences between Lite and Pro/Dev, please visit http://www.pagelines.com/lite-vs-professional-differences/.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iems    1
iems

I really appreciate all of your help - last issue I promis... how to remove padding from body paragraphs in the content section.

Tried ".content {padding: 0;}" but not working. What did I miss?

Share this post


Link to post
Share on other sites
iems    1
iems

<section id="content" class="container no_clone section-content-area fix">

<div class="texture">

<div class="content">

<div class="content-pad">

<div id="pagelines_content" class="fullwidth fix">

<div id="column-wrap" class="fix">

<div id="column-main" class="mcolumn fix">

<div class="mcolumn-pad"> This is the final element where the text is located, but I tried ".mcolumn-pad {padding: 0px}

I know I need to learn how to use Firebug, but I am having trouble getting my eye on the right element. A little help?

Share this post


Link to post
Share on other sites
catrina    103
catrina

In Firebug, there's a hierarchy of DIV layers. Think of it as DIV layers contained in more DIV layers. If .mcolumn-pad is inside column-main, you should make the CSS more specific by adding: .column-man .mcolumn-pad (if it's not this combination, then it is another)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
iems    1
iems

Ok. so you are saying for it to work I should enter something like ".column-main .mcolumn-pad {padding: 0;}"? What about the 6 layers above that?

Share this post


Link to post
Share on other sites
James B    436
James B

It depends on the item you're targeting. Most of the time you'll start with the class, and work upwards through the layers until you find the correct selector combination. Sometimes adding !important after the css can force the changes though.

.class {foo:12px !important;}

I'm not sure if you're seen this already but there's a video on the attached link which explains using firebug, its for an older version of the theme, but the process is still the same to find the code. http://www.pagelines.com/docs/customization-tips

If you need someone to assist with the css alterations or any other areas on the site which require altering, we have a group of Pagelines Pros who take on private customization jobs. You can find them on www.pagelines.com/pros


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
iems    1
iems

And the correct answer is.... ".mcolumn-pad {padding: 0 !important;}"

"resolved" Thank you so much.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×