Jump to content
theresacs

Sidebar Not Displaying Properly In Explorer

Recommended Posts

theresacs    0
theresacs

Hello -- I'm very new to Pagelines, and am loving it!

My only problem so far is that my single, right-hand side bar will not display properly in Explorer. It views exactly how I want it to in both Firefox and Safari.

Can anyone tell me why? I'm happy to provide additional info if needed.

Many thanks!

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I don't have IE so i can't see the problems you're experiencing first hand. Can you post a screen shot for us so we can take a better look.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi, depending upon what's in the sidebar, it should show. However, some things don't appear the same in all browsers (or at all). What's in the widget?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
EvaB    0
EvaB

Hi, I am having the same problem. I used the Pagelines Framework to make a web side for a client. It looks great in Firefox, Chrome ett, but in IE (all versions) the right side bar does'nt work, it stays on top of the page. The sidebar contains news and the (Un)offical Twitter Widget.

I would like to enclosing screenshots of the site both in IE and CHROME, but how?!

I hope someone can help, because my client is not happy :).

Thanks! Eva

Share this post


Link to post
Share on other sites
EvaB    0
EvaB

Hi, I have just uploaded the images. Hope to hear from you. Thnx, Eva

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Eva, you need to post the urls of the images you uploaded into the forum so we can link to them and view the content. :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

I am unable to view your site correctly in IE. However, from the looks of it, the issue is that your image isn't resizing correctly in IE, you could try resizing your images, which may resolve your issue.

Also can you provide the following information please.

  • What version of IE, as we only support IE8+
  • How did you add the image to the page, if you used custom HTML, please add it to our pastie service and then in your reply, provide a link to your pasted code.

http://paste.pagelines.com/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
EvaB    0
EvaB

Hi,

All versions of IE, but in this case I used IE 9.

I don't understand what you mean with the image. It's the right sidebar that's on top of the content area. The sidebar contains News and the (Un)offical Twitter Widget.

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Hi,

All versions of IE, but in this case I used IE 9.

I don't understand what you mean with the image. It's the right sidebar that's on top of the content area. The sidebar contains News and the (Un)offical Twitter Widget.

The images are the reason the sidebar is on top of the content. You can clearly see that the product images are larger in IE than in Chrome/FF. Please answer Danny's questions above to see what we can do.

Many thanks for your help. I am viewing in Explorer 9...here are the screenshots. As you can see, the right sidebar in IE is pushed to the bottom of the page

Not really sure on this one. Looks like the image is a different size compared to my FF view. Try viewing the image info in each browser to see if they are rendering different sizes.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
James B    436
James B

Looking at your initial screenshots the images are placed inside a table. IE isn't very good at rescaling images, are all the images set to the same size? In the code you've pasted it looks like the first two images are larger and being scaled down whereas the other images are near enough the same sizes. If that's the case, try resaving the image at the lower size and re-uploading.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
EvaB    0
EvaB

Hi James, you are right! I have just changed the size of the images and the problem seems te be solved. The only thing that stays different is that the image in the twitter bar seems to be missing in IE. It shows in all other browsers. But I guess this is an automated thing, part of the plugin? Do you know this?

For now, thanks a lot!!

Eva

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I have switched from the Framwork theme to DMS theme on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com).
      But I have now only the Primary sidebar in the Widget section ! Secondary sidear, Footer sidebar have all disapear...
      Can I have help to have them back ?
      Regards,
      Anthony
    • colleenc
      By colleenc+
      I am having an issue with the size of the font in a text box widget on my sidebar. It has me completely baffled because I have two text widgets on my sidebar and the other one is displaying perfectly. 
      The sole difference between the two is the amount of text in the widget, but that can't be the problem.
      My site is: loveandnudes.com and the text widgets are on the right side at the top. 
      I have duplicated the one with the issue and I am fiddling with it right now to see if I can find a solution. But I would love any suggestions. I though CSS would do the trick, but either I tried the wrong thing - or I put it into the wrong place.
      Thanks for your help!
    • Queue-it
      By Queue-it+
      Hi,
      Is it possible to add a sidebar only for one post category? Without adding extra plugins or editing the theme code? 
      I have 4 categories of posts (blog post, news, job listing, case studies) but I want to have a sidebar only for the blog posts to appear. 
      How can I do that? 
      Thanks!
    • flourishdesignstudio
      By flourishdesignstudio
      I am working  on a PL5 site that uses a IDX feed plugin that includes templates for that individual plugin (ex - a property listings template, a single property template, etc.) However, when I edit the Pagelines Content area to also feature a sidebar it will not actually save or apply to any of the other property pages. Are there any know issues with the templates and hierarchy? It appears to be defaulting to read-width and I can't find any way to override this setting.
      Here is a link in case that is helpful to see: http://getreadyforwow.com/ihf/idx/mls-20649468-99_sunny_st_newport_beach_ca_92663
      Is there anything I can provide to you that may be helpful in solving this issue?
       
    • John Olsson
      By John Olsson+
      Using Version 5.0.72 of P5.
      The images, as shown here: http://www.marinimporten.se/ is good aligned and have normal whitespace as they should on Chrome, Safari and Firefox.
      But in every version of Explorer (according to the client) it shows very funny, look at the screenshot. There isn't any wierd about the css, its straight forward clean from the system deafult.
      So this can't be just me i think..? It's regular "image-boxes" i've used..
      Any ideas?


×