Jump to content
lgblom

Fixed Navbar Level 3 Didn´t Work

Recommended Posts

lgblom    1
lgblom

Hi,

sorry for all my questions.

I have search for this here on forum but i didn´t found some answer.

Fixed NavBar didn´t work

ELEGANCE (works)

- ELEGANCE | PERFORMANCE (works)

- - ÄNGLALJUS ( not works)

i check settings for "Parents" and parents for ÄNGLALJUS is ELEGANCE | PERFORMANCE and parent for ELEGANCE | PERFORMANCE is ELEGANCE

Maby i am stupid or... :)

I hope someone can help me?

http://www.kluge.se

Best regards

L G

Share this post


Link to post
Share on other sites
lgblom    1
lgblom

Opps, i hope you understand.

Problems is with Dropdownmenu :)

Share this post


Link to post
Share on other sites
catrina    103
catrina

You need to make sure the hierarchy of your pages is correct. Did you set up the third tier pages so that they're grandchild pages (subpages of the child pages)?

  • Like 1

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
catrina    103
catrina

The depth value may need to be adjusted in the nav section file. Go to the navbar folder in your sections folder and open the section.php file. Find "depth" in the code and make sure the value is "3".

  • Like 1

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
lgblom    1
lgblom

The depth was 2 but i change to 3 and upload file.

But it didn´t works

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

The image above is your pages hierarchy. Please create a Wordpress custom Menu, then assign this menu to your Navbar and this should resolve your issue.

http://en.support.wordpress.com/menus/

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lgblom    1
lgblom

Hi Danny, and thanks.

I don´t thinking about Wordpress custom Menu i have only focus on pagelines settings.

Thank´s...and have a nice day :)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×