Jump to content
jenkdesigns

Sidebar Beside Features/boxes Instead Of Below/above

Recommended Posts

jenkdesigns    0
jenkdesigns

I'm trying to get a sidebar to display on the homepage to the right of the features & boxes sections. When purchasing, the "drag & drop" functionality implied this as a possibility, but I've not been able to arrange the elements on the page - aside from vertically.

Here's the site (it's not live yet): http://www.sealicious.ca/home/

I want a sidebar on the right-hand side that goes from under the sub-nav, down to the footer or at least to the MoreFoot section. Whenever I try activating a sidebar on this template, even though it's setup as a left-sidebar template, it adds the sidebars above Features horizontally or below another area in the template - never in the sidebar area.

Is this possible & if so, can you provide some basic guidelines?

post-43926-0-64593900-1351731770_thumb.p

post-43926-0-70204700-1351731778_thumb.p

Share this post


Link to post
Share on other sites
Simon    247
Simon

Add the feature to the content area, not the template area. The the sidebar will be next to it.

Share this post


Link to post
Share on other sites
jenkdesigns    0
jenkdesigns

I tried that and now I can't get the Features to show up on the page anymore & there is no sidebar either.

Share this post


Link to post
Share on other sites
Rob    547
Rob

To elaborate on Simon's shorthand guide, go to Dashboard > PageLines > Drag & Drop. Click on Page Templates and remove Features and Boxes from the template you're using. Then, click on Content Area, then the template you're using, and slide both Features and Boxes from Available Sections to Active Sections. Make sure the order in which you want them to appear. They should show then.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jenkdesigns    0
jenkdesigns

I've tried the suggested solution & have now lost the Features entirely & still no sidebar at all. I have something in all the widget(ed) sidebars to detect which one is showing, but none are.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Okay. Please check Dashboard > PageLines > Page Options for the Blog Posts area and verify that in the global meta settings, you do not have Features hidden.

Do the same thing for any page that uses that template.

Are you sure you've placed the elements in the correct template?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I have switched from the Framwork theme to DMS theme on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com).
      But I have now only the Primary sidebar in the Widget section ! Secondary sidear, Footer sidebar have all disapear...
      Can I have help to have them back ?
      Regards,
      Anthony
    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • colleenc
      By colleenc+
      I am having an issue with the size of the font in a text box widget on my sidebar. It has me completely baffled because I have two text widgets on my sidebar and the other one is displaying perfectly. 
      The sole difference between the two is the amount of text in the widget, but that can't be the problem.
      My site is: loveandnudes.com and the text widgets are on the right side at the top. 
      I have duplicated the one with the issue and I am fiddling with it right now to see if I can find a solution. But I would love any suggestions. I though CSS would do the trick, but either I tried the wrong thing - or I put it into the wrong place.
      Thanks for your help!
×