Jump to content
mercurial_transitions

404 Page Error

Recommended Posts

mercurial_transitions    0
mercurial_transitions

Hi There,

After struggling all night, I just successfully migrated my site to a new domain. However now I notice that whenever I try to save a Page Options or Site Options in the Pagelines Dashboard I get directed to the 404 page, and my changes don't get saved. I have a screenshot available to send you.

It says on the title bar: Nothing found for Wp-admin Options PHP.

Any tips?

post-43747-0-27329600-1351711863_thumb.p

Share this post


Link to post
Share on other sites
Rob    547
Rob

This sounds like you may need a complete WP reinstall.

But before we go that route, let's try this: Go to Dashboard > Settings > Permalinks and without changing anything, save the settings.

See if that works before we take more draconian steps.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Simon    247
Simon

Also make sure you have the URL's set right under wordpress => settings

Share this post


Link to post
Share on other sites
mercurial_transitions    0
mercurial_transitions

Hello both!

I went to the Settings and did what you said.

I saved the Permalinks settings. The links are correct.

What happens is that when I try to save a change in Pagelines - Site or Page Options - say adding an image to a Quickslider it automatically takes me to the 404 page.

What's next. And thanks for the quick response.

Share this post


Link to post
Share on other sites
mercurial_transitions    0
mercurial_transitions

I just noticed that it also automatically takes me to this URL when it pops me into the 404 page after trying to save a change

http://mercurialtran...min/options.php

and this is the page it goes to in my original database when I save a change.

http://127.0.0.1:8080/wordpress/wp-admin/admin.php?page=pagelines_special&settings-updated=true

Share this post


Link to post
Share on other sites
Rob    547
Rob

Somewhere in your settings, it's acting as if the site is still on a local development server. How are you trying to get to the page? From a link?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

You appear to have checked "Supersize background" somewhere... either in the post, a page or in PL settings and then not uploaded the corresponding image.

As a result, you have a black, cushion-shaped box and your post tries to load ad-infinitum. This actually crashed my browser.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mercurial_transitions    0
mercurial_transitions

Hi there,

I usually log in through typing this in: http://mercurialtransitions.com/wp-admin/.

I'm troubleshooting it on different browsers right now because I've been using Firefox so far.

Thanks so much for telling me about the supersize background. I was wondering what the black box was.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Well, you're logging in at the right place, but if your settings (wp-config, htaccess, Dashboard > Settings > General, etc.) are pointing to the development server (the link with the IP address), then there's something wrong you have to hunt down... specifically, that link's source.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mercurial_transitions    0
mercurial_transitions

Thanks, I'm digging into it, and I have my domain providers checking into mod_security.

I replaced all the files in wp-admin with some from a fresh install, so it's not in there, wherever it is.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Remove and replace the /wp-includes folder.

However, as I said, this seems to be in a setting or in some code. I'm guessing wp-config (do not replace, but read/edit) or in .htaccess. Most likely, it's wp-config


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mercurial_transitions    0
mercurial_transitions

Hi there Rob,

As it turns out, this was a mod_security error with my host provider. I had them shut it off and now everything is working perfectly. Thanks so much for all your help, and I hope this post helps someone else in the future!

Share this post


Link to post
Share on other sites
James B    436
James B

Thanks for letting us know the result :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

The topic was marked as resolved.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • jagipson
      By jagipson+
      404 When trying to connect site to PL

    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • BentleyD
      By BentleyD+
      Hey Everyone,
       
      Ever since the latest wordpress update, woocommerce will not display the product images. When you click where they should be they pop up in a light box, but otherwise are not visible. The errors appear to be theme related. Is there an update or fix for this?
       
      http://legalizedshop.com/product/legalized-t-shirt/
      @James B @batman
    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
×