Jump to content
  • Similar Content

    • photomom86
      By photomom86+
      I just purchased the DMS framework and the Sophistique child theme. I am needing help with setting the content or body font size... the content in a blog post only.
       
      I have the global font size set to 18px and then I have this custom code in the custom css area
       
      body{ font-size:22px !important;}
       
      but this code also changes the font size of the Sophistique contact bar... which I do not want. Anyone know the code to only change the font size in the blog post content area only?
       
      Or vice versa, I could set the global font to 22px and then use custom code for the contact bar font in custom css.
       
      I've tried to use the chrome developer tools to figure this out to no avail. Thanks!
       
      url is stagegecg.com
       
    • thesongchanneler
      By thesongchanneler
      Aloha,
       
      Another simple question, I'm sure. Just too much space under my nav bar on home page (right at top, below my banner)....    it's the space under the nav bar, and above my "template" which isn't really a template anymore, but 3 columns. How to remove the space? Please view at devorakalma.com
       
      Thank You,
      Devora
    • thwarted
      By thwarted
      Folks,   We're adding the finishing touches to an iBlogPro v1.2 site and have come up against a small issue with the Translate Content on Scroll style for Canvas Areas:   [Canvas Area] > Area Styling > Scrolling effects and sizing > Translate Content on Scroll   It creates a pleasingly modern appearance BUT when the browser is windowed and set wider than it is tall, the parallax effect causes the Canvas contents to fade and become obscured by the next object down the page moving up when you start scrolling. Even when the browser window is made taller, the object below begins its transition up the page far too early, leaving the bottom part of the Canvas always obscured and never visible.   I was wondering if this effect had any UI properties or other configuration? I don't mind editing the code that makes it work, but would rather have some pointers from you guys first.   (Incidentally I have no way of knowing precisely what version of DMS I'm using. Is there an 'about' page detailing everything I have installed? I've seen plenty of references to DMS 2 but the only version I can find by looking at the theme entry is iBlogPro v1.2.)
    • bloom1creative
      By bloom1creative+
      Hey chaps
       
      I think I've mentioned this before but not made a dedicated topic.
       
      I often save sections out to remember them, which works often and well.
       
      I do find however about 20% of the time I fear for my life when I add a saved section to a page, and upon refresh the section appears blank, and all the linked ones are also then blank and I will need to remake the whole thing.
       
      There seems to be no pattern to this and I have multiple sites hosted across the board, ranging from MAMP, Heart VPS to Fasthosts shared hosting.  This error occurs on all these platforms, which at a guess I would say the database table that stores the data suddenly some how loses it.
       
      I would provide a screen shot/video but I have literally described the error and feel this wouldn't make anything any clearer.
       
      So, to summarise.
       
      1. I create a section, add the elements I want.
      2. Save it as 'section2' lets say.
      3. Add it to 5 more pages, all looks fine.
      4. Create a few page templates.
      5. Could be related - I then often unlink these templates that contain saved sections.
      6. Add a saved section to another page, and refresh.
      7. Viola, 'section2' is blank along with all the instances of 'section2' on my site, and needs to be recreated.
       
      Like I say, about a 20% occurrence, not a one off though.  
       
      Also worth noting when I was using Voyant child theme, after I updated it all my saved sections were wiped also.
       
      Any guidance or workarounds / fixes for this would be very helpful as I'm tending to avoid using these where possible now to avoid losing all my hard work.
       
      Thanks
    • swiftitnz
      By swiftitnz
      Hello to all DMS users and support people!
       
      I'm having this issue trying to remove the blank space at the bottom part of each section (PLEASE SEE THE IMAGE).
       
      Image/Screeshot link: http://pho.to/7EDMB
       
      I have tried selecting the padding to be '0', but no luck.
       
      Any suggestions? Help is much appreciated.
       
      Just in case you want to see the live site (currently being finished): http://mostrespectedagents.net/
       
      Regards,
       
      Imran
       
      P.S.: I am using DMS Pro version 2.1.6.1
×