Jump to content
Sign in to follow this  
rthaemert

Adding Links To Featured Images

Recommended Posts

rthaemert    0
rthaemert

I am trying to add an external URL link to each of the featured images in posts, however, when I do, the URL is replaced with the default link, and directs the visitor right back to my site. Can anyone help me with this? What am I doing wrong? The site I am referencing is: http://missbesavin.com/

Thank you!

Share this post


Link to post
Share on other sites
catrina    103
catrina

By default, the featured image should link to the post that it's added to. This is more of a WordPress-related issue, but I searched around for a solution and couldn't find a solid solution for customizing featured image links. Please see this topic on the WP support forum: http://wordpress.org/support/topic/featured-image-link


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
rthaemert    0
rthaemert

Thank you! This was helpful, but may be a little too cumbersome for my client (owner of website) to manage on a daily basis. I really appreciate your help and research!

Share this post


Link to post
Share on other sites
catrina    103
catrina

If needed, you can try to hire someone who can handle the coding (if there is a solution that can be found).


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
    • globalnative
      By globalnative+
      Hi there!
      I'm trying to create a featured image for my new blog post. It has text in it, and when I add it as a featured image some of the text is cut off on the right.
      Could I get the ideal dimensions for featured images? Or, a way to customise the dimensions so that they are easier to fit in the way I need?
      Thank you kindly
      Nate
       


    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
      I have postgrid on a new site I am developing and want to try using png images as a featured image, but they are rendering on the page as a black square?
      Any ideas as to why? 
      the site example is here http://orionglobalms.com/ scroll down to our services section and the first one has a png image as a featured image
       
      Many thanks
      Paul

    • MissT
      By MissT+
      The featured images from the search results page seem to be missing - the featured images are there when you view the individual posts and on the Magazine section blog page but there are broken links on the Search Results page. See screen shot...
      WP - 4.4.2
      Platform5 - 5.0.132
      Can provide a link to the site privately.
      Many thanks in advance.

    • John Olsson
      By John Olsson+
      Wierd little problem with the "boxes"-section. Just updated to latest version of all..
      The outline-default-link puts itself behind another container.. or so.. so the top/bottom border won't show, also the left and right box won't show the border on the left side for the left box, and same for the right box, on the right side.
      The padding/margin is ofc on default-settings.. What can this be?

×