Jump to content
TourKick (Clifford P)

PageLines Sections inputs don't show up on CPT posts

Recommended Posts

TourKick (Clifford P)

why not?

Share this post

Link to post
Share on other sites

Could you explain this a bit more and perhaps point to some examples or specify which sections you're referring to? Thanks.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites
TourKick (Clifford P)

i see the cpt in drag and drop but it is like pagelines doesnt exist when adding new or editing a cpt entry

Share this post

Link to post
Share on other sites
TourKick (Clifford P)

Simon, yes, that's what I am looking for.

I see CPT in drag and drop: http://cl.ly/image/2s2S29020g2u

And in Add New Post: http://cl.ly/image/1N3H1P131403

But not in Add New CPT Post: http://cl.ly/image/0z2b2e000j1z

And if I click the Help drop-down, there's no "show/hide PageLines box".

(Sorry I couldn't provide screenshots before. I was away from my computer before.)

Share this post

Link to post
Share on other sites
TourKick (Clifford P)

I tried WPMU's "CustomPress" and WordPress repository's "Types" ( http://wordpress.org/extend/plugins/types/ ) and now both work... no clue what changed but now adding new for each post type has PageLines options at the bottom. weird.

Any opinion on using Types vs using Simple Custom Post Types? I'm definitely not going to use CustomPress.

Thanks for your help looking at this.

Share this post

Link to post
Share on other sites

Ive used neither actually, we dont test every plugin, there is like 20,000 on the wp repo alone ;).

Glad you found one that works. If in doubt keep it simple.

Share this post

Link to post
Share on other sites
TourKick (Clifford P)

Of course you don't test them all. :-)

I think I'll use Types.

(I seriously can't reproduce the PageLines not showing up on the site I took screenshots from, but I have another site where I can't get PageLines to show up on any one of the 3 CPT plugins even when all other plugins are disabled. So odd. Hopefully no problems going forward.)

Thanks, Simon.

Share this post

Link to post
Share on other sites

The topic was marked as resolved.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/


      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

    • hutruk
      By hutruk

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:

      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl