Jump to content
create180design

Formidable Submit Button Styling

Recommended Posts

create180design

on this page: http://www.attorneyevelyn.com/contact/

the submit button is showing a button within a button. I have disabled the formidable forms submit button styling. Normally, i delete the redundant .submit in the style.css files but that was with older versions of pagelines. Now I can't seem to find that code to delete. How can I remove the extra box behind the submit button?

Thanks!

Share this post


Link to post
Share on other sites
James B

Hi there, if its a plugin it should remove its code on deactivating. Did you add any custom code to run along side the plugin? That could be in Pagelines>Site Options>Custom Code.

If you want to use css to hide the button try this

input[type="submit"], .submit, input[type="button"], .button, input[type="reset"], .reset {

    -moz-box-sizing: content-box;

    background-color: none;

    background-image: none);

    border: none;

    border-radius: none;}


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
lazlo

Hello,

 

I'm searching for a solution to this problem - using formiable form with pagelines and you get a 'button inside a button' look - (see screenshot)

 

I have tried diabling formidable's stylesheets, and even with them turned off, the problem persists.

 

I have also tried James B's code above and that has not worked either - any solution would be very much appreciated as this is really doing my noggin in...

 

I think it may be because the submit button is cooked up in a <p> tag that is classed as submit?

 

many thanks,formidable.jpg

 

Mark

Share this post


Link to post
Share on other sites
Danny

Add this to your custom CSS:


 

#frm_form_6_container .submit {
background: none;
border: none;
padding: 0;
cursor: auto;
box-shadow: none;
}

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo

..big round of applause for you Danny, very much appreciated - problem solved.

 

thanks again,

 

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×