Jump to content
roniweiss

Updated theme, now not working

Recommended Posts

roniweiss    0
roniweiss

Hiya,

My site isn't working properly. :/

I tried in multiple browsers and it's all shot. No dice on activating/deactivating plugins.

roniweiss.com

Thanks for your help,

Roni

Update: Cleared cache on all browsers, restarted computer. It's OK on Chrome, but still wonky on Firefox. Don't get that.

Second update: It looks all clear now... I'm not sure why it looked like that on my end, even after cache emptying and restarting. I'm confused. Thanks for checking.

(Additionally, how do I close or delete my posts?)

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Ron, what's not working on your site. Can you clarify? I've checked the link and it seems to be displaying ok.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
baily787    0
baily787

Hi there i just updated my pageline theme and since then my site is not working. Can you please help me get it working again?

 

my site is: www.Opling.com

 

Many thanks

 

Vishal

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Vishal,

 

Can you please contact our helpdesk and provide admin username and password, so we can investigate the issue.

 

hello@pagelines.com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×