Jump to content
strmiba

Jetpack Comments (1.8.2)

Recommended Posts

strmiba    0
strmiba

I activated the Jetpack Comments on one of my sites and after that I have a strange url-error.

If I write a comment and tries to submit it I got an redirection to an old url I used when I first developed the site. I have search the db and can conform that I don't have any string to the old url. I guess this means the url must be hard-coded in one php-file but I can't find anything.

The installation is an old Platform Pro that has been updated to Pagelines Framework. If I do the same thing on a fresh installation all works as it is ment to.

The live site can be found on http://ssfk.info/ and a page with comments activated can be found at: http://ssfk.info/insekter/

The old url was http://vaket.ixnix.co.uk/

Anyone that has had this or a similar problem?

Regards,

Mikael


Göteborg:

Mikael Båth

Pontus Wiknersgatan 1

411 32 Göteborg

076-030 6873

mikael.bath@ixnix.co.uk

http://www.9nine.se

London:

Ixnix Group Ltd.

8 Russell Street

Westminster

London WC2B 5HZ

http://www.ixnix.co.uk

Share this post


Link to post
Share on other sites
strmiba    0
strmiba

It was simple. I had the old url submitted to wordpress.com...


Göteborg:

Mikael Båth

Pontus Wiknersgatan 1

411 32 Göteborg

076-030 6873

mikael.bath@ixnix.co.uk

http://www.9nine.se

London:

Ixnix Group Ltd.

8 Russell Street

Westminster

London WC2B 5HZ

http://www.ixnix.co.uk

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Ah, I was just about to suggest that. Thanks for informing us the issue has been resolved.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • JudithKlinger
      By JudithKlinger+
      What's the latest version of PL5 ? 
    • David Lamoureux
      By David Lamoureux+
      Here's the site, but that's not what it's suppose to look like. I tried to log in but the theme was crashed. I then went into the DB and changed the theme to WP 2013. I assume that by updating the pagelines theme all will be well again. I've downloaded DMS 2.2, but I don't know how to install that. Please help. I need to communicate with the 100's of people who've signed up in the last week. Thanks. 
    • Simon
      By Simon
      Please Note: Recent software such as DMS is not affected by this security advisory.   Three days ago we were alerted by Securi via email that there were a couple of problems with two of our legacy themes, namely PlatformPro and PageLines Framework.
       
      We take security seriously, so we wasted no time updating the free versions of these themes on the WordPress Repo and updating the pro versions over here at pagelines.com
       
      The following versions of the two themes have been patched and are available from your account area right now.
       
      PlatformPro 1.6.2 [download]
      PageLines Framework 2.4.6 [download]
       
      If you are using the free versions of the two themes available on wordpress.org, those files have also been patched.
       
      PageLines 1.4.6 [download]
      Platform 1.4.4 [download]
       
      In all cases you should see an update available in your WordPress admin area and should update right away.
      In the event that you cannot update the theme we took the time to create a small plugin that will protect your site.
      The plugin will work with all versions of both themes, just install and activate it for immediate protection.
       pl-security-patcher.zip
       
       
    • Mac_R
      By Mac_R+
      Hi,
       
      - was trying to submit changes yesterday but it won't apply them at all.
      - I updated pagelines to 2.1.9.8 as notified, now pagelines won't load at all. 
       
      site: projectmanbeyond.com 
       
      Pls help. Thanks
    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
×