Jump to content
hop2us

Nav bar in Window Internet Explorer is wrong color

Recommended Posts

hop2us    1
hop2us

I have a website that looks great on Mac browsers ( http://michellekimstudio.com ) with all white (transparent) behind the nav bar but in IE 7, 8, 9 it is showing up with a black background on the nav bar. Not sure how to fix it...

I have a screen shot of it in IE attached.

post-187-0-48651600-1350577943_thumb.png

Share this post


Link to post
Share on other sites
Simon    247
Simon

Please always upgrade to the latest versions 1st.

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

OK, good point, but now the black bar is there even in Safari on my Mac. Now how do I get it back to just white?

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

I don't have any theme selected at the moment, but I have set up custom css as follows:

.navbar { background: white;

box-shadow: 0 0px 0 rgba(255, 255, 255, 0.1) inset, 0 0px 0px rgba(0, 0, 0, 0.25);

color: rgba(255, 255, 255, 0.7);

}

.navbar .navline li a{

color: #000000; font-size: 18px; letter-spacing:2px; padding-top: 0px; padding-left: 0px; padding-right: 30px;}

.navbar .navline li a:hover{

color: #666666; }

.navbar .navline li a:active{

color: #333333;}

I just wanted the white background (or none if that's possible) with the text black with the hover colors I had set.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well it defaults to the black theme.

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

OK, well I decided to try using the classic nav, and I have it styled now using css lite plugin, so the colors are right but now, even though in the pagelines nav bar settings I chose to hide search field, it's still showing up. Is there any other option to hide the search field?

http://michellekimstudio.com

Share this post


Link to post
Share on other sites
hop2us    1
hop2us

Oh, never mind... I just found the option in the Header/Footer options. I think I'm all set! Thanks for getting me to upgrade!

Share this post


Link to post
Share on other sites
mackenzie    12
mackenzie

The topic was marked as resolved.


Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • dloos
      By dloos+
      ONEPAGE has visual errors in IE, objects do not stay separated, and image elongated on next section.  Any Suggestions?  It is coming up with this error from Pagelines on site. 
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
      Thanks
      Michael
    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Jason
      By Jason+
      Hi.
      A previous thread mentioned problems with Splashup in IE.
       
      I am having these same issues. Everything is fine in firefox and chrome but IE displays only half the splash up section overlayed across the other content. See screen shots below.
      How it should look is Fire fox Splashup
      How it looks in IE is IE Splashup.
      Site is www.catholiccol.org.nz/live-preview-09-2016
       
      I have also attached shots of Inspect of each browser. As soon as I click on the ::after and ::before elements in IE the page displays correctly.
      I have tried Splashup on other sites and a local install with no custom css and all other plugins disabled but I still get the same problem.
       
      Any ideas?
       




    • arno
      By arno+
      Site that looks great on other browser, are is rendered wrong on IE: http://foodfunded.us/
      We got multiple complaints.
      The height of sections is way too high. Not sure which section is causing the problem, as they are in containers.
      Or is the size of the images?

      While most of us probably don't use IE, it might prevent professionals from getting client engagements with the PL5 tool, if the browsers don't have coverage.

×