Jump to content
Sign in to follow this  
siftingpoint

Mobile View Whacked Out

Recommended Posts

siftingpoint    1
siftingpoint

My mobile view is activated and bizarre:

1. The social icons are removed from the header and placed below it

2. The menu is stacked in columns

3. The Masthead text is HUGE

4. The button icons for the feature slider are HUGE

Can you help me?

I use Pagelines Framework Pro 2.3.3 and WP 3.4.2.

Thanks.

Geoff

  • Like 1

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I've taken a look at your site on the Iphone.

In the responsive view items are stacked to make the most of the space available. The icons are moved down because if they resized along with the header the icons would be too small for readers to press and activate.

The other items you'll need to look into your custom css and check if you've made any customizations. Any amendments given a fixed command like font-size:14px or width:100px will affect the responsive view. You could make selective css changes for mobile devices only using the browser specific plugin http://www.pagelines.com/store/plugins/browser-css/

Or download our mobile menu plugin http://www.pagelines.com/store/plugins/mobile-menu/ which would give you a drop down nav bar to replace the two column list you currently have.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
siftingpoint    1
siftingpoint

OK, thanks. I think the mobile menu plug-in makes more sense because I have made some modifications to font-size. I will let you know how it works.

Thanks James.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I have marked this topic as resolved, if you need further assistance, simply reply and we can re-open the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • paoloimperiale
      By paoloimperiale+
      Hello,
      So the desktop version of PageLines sections looks fantastic! Now for the mobile view.. errr.. ok, don't know what 's going on with that. I have jetpack, tried a couple of "mobile view" plugins. It's a no go. The PageLines sections ONLY are all out of proportion. The title area HUGE on home page, slider- barely visible- almost disappeared, and section below that with two images that should be side by side are now staggered - not even aligned one on top of the other. The letters in this section- also enormous.. 
      Every page title HUGE.
      Share buttons on blog page- ALL OVAL with no icon inside- just an "X" in its place
      Additionally, you guys sent me some code to remove all of that, suddenly they're showing up again also on the desktop version- also with "x's" in the colored circles.  
      Any advice on how to fix all of this?
      www.paoloimperiale.com
      Thank you.
    • mnagillum
      By mnagillum+
      I tried asking the FB group for help with a site that isn't showing up correctly on mobile. You can see the white border on the right of the header shown in the attached screen shot, or look at the site here: http://www.mamulligan.com/ndtest. In fact, the home page of the site contains this wide white border on the right side even on my computer, in all browsers.
      One person suggested that the problem might be in a box section. I think this may be the case. The other pages on the site don't have the box section, and this problem is not occurring there.
      To diagnose which section is causing the problem, I thought it would be a good idea to delete the box section, but save it to add it back in if it's not the problem. So I tried the "section copy/paste" tool using the instructions given here on the PageLines site. I saw that others have had problems with this on Safari and Firefox, but that it worked on Chrome. I tried it multiple times on Chrome. When I attempt to paste the data into the (very small) window, I get the following message:
      Not Acceptable!
      An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.
      So . . . I am still having the original problem with the white border along the side of my page, and now I'm having an additional problem with the "section copy/paste" function. 
      Any ideas?
      Every plugin, PL, and WP has been updated to the most recent version.
       

    • codeiscode
      By codeiscode
      Hi 
       
      Our Site made with DMS behaves strangely on mobile browsers. 
      What is the equivalent of the CMS DISABLE MOBILE VIEW in DMS?
       
      Thanks
    • angiek
      By angiek
      Website URL: http://mariemefaye.com
      Framework Version:  PageLines 2.4.4
      WordPress Version: WordPress 3.7.1
      Plugins in Use: BackWPUp, DiggDigg, Google Analytics for WordPress, Pinterest PinIt Button, PopUp Domination, WordPressSEO, 
      Server/Host: GoDaddy
      Screenshots:
      Details: It appears mobile view is not working on any mobile device. I have verified that the "Deactivate Mobile View" checkbox is UNCHECKED. Is there something else that I need to be doing?
    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
×