Resolved Infinite Carousel removes Feature Button

2 posts in this topic

When "Infinite Carousel" is activated, it removes my "Features" button from the Wordpress dashboard. I can only edit / access my "Feature" settings by deactivating the "Infinite Carousel".

affected site:




Share this post

Link to post
Share on other sites

The topic was marked as resolved.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Randomize feature slider
      By AaronS
      I've looked everywhere in the forum and haven't been able to find a workable solution. I'm using the feature slider on my main page. Rather than having the same order appear each time a user loads the page, I would love for it to display the features randomly. Likely this will require custom code, but that's beyond my abilities. Thanks in advance for the help.
    • Feature loads at about 2x normal height, then shrinks back down
      By angelopc
      I have a new website ( that I'm building for a client. I've added a Feature to the header that doesn't seem to load correctly. Maybe someone could take a look and give me some advice?
    • Placement of Blog Post Feature Images
      By FionaFell
      Hi Pagelines Team, 
      I'm adding blog posts to
      But would love to place the image between the 'title' and the 'content'. 
      I'm seeing these options:
      But none of them seem to place the image where I hope it can be displayed. 
      Any tips on how I can get the image to appear here: would be awesome. 
      Thanks for your help,
    • Add vimeo videos to Features
      By mxhg
      Dear Pagelines Team,
      I want to create a website with a portfolio of the films I made.
      As "Portfolio" Page I use a template with the "Features" inside.
      My Problem: The Video should fill the right part of the feature box not just a bit.
      Remember to include as much information about your technical issue as possible for example:
      Website URL: (see Projekt 2 in the Features)
      Framework Version: 2.4.4
      WordPress Version: 3.6.1. 
      Plugins in Use: Exclude Pages, WIdget LOgic
      Server/Host: webspace
      Screenshots: attached
      Now it looks like this:
      But it should look like this (Mockup):
      best wishes
    • Feature works when looged in, not when logged out
      By artfulintel
      Since updating to the most recent Framework version and WP 3.6.1, the most ODD thing is happening to my Features. When I'm logged in as an admin, the feature looks perfect on the page, it works fine, no issues. When I'm logged out, the feature goes a bit haywire. As you can see from the attached images, the feature images line up under each other, and extend past the height of the feature container. This messes up the controls too and the feature nav is hidden. AND the feature doesn't rotate.
      I can't list the site URL as it is behind our corporate firewall. :(
      Any help would be greatly appreciated.