Jump to content
Sign in to follow this  
cboq

Can width of Features Section be resized?

Recommended Posts

cboq    1
cboq

I'm working on a new version of our youth site: cboqyouth2.wpengine.com is the development site. On the home page, we'd like to have two clickable images on either side of a features slider that contains a few embedded videos. Accordingly, I've used the sidebar-content-sidebar layout, and added the clickable images to each of the sidebars through widgets. Next I added a Features section, hoping that it could fit into the content area between the sidebars. Regrettably, it seems as though the Features section fills the entire width of the content area, obscuring the clickable images below.

Is there anyway around this? I poked around in CSS a bit, but could only get the size of the videos to shrink - the container for the features was still full-width.

If not with the Features Slider, can the TwinShot gallery or another option provide this?

Thanks for any help you can offer.

Share this post


Link to post
Share on other sites
catrina    103
catrina

The overall DIV container for the feature slider would need to be resized with CSS (and it has been done before). Are you using Firebug to inspect the CSS?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
cboq    1
cboq

Yes, I've been using Firebug to look at the CSS. I'm no pro at it, but here's where I was looking:

<div id="feature_slider" class="fclone_wrap home-page-videos fix">

<div id="feature-area" class="fset_height" style="overflow: hidden; height: 396px;">

<div id="cycle" class="fclone" style="position: relative; width: 990px; height: 396px;">

</div>

<div id="feature-footer" class="home-page-videos thumbs fix">

Changing the width in the "cycle" class didn't seem to do the trick - but perhaps I'm missing something.

Share this post


Link to post
Share on other sites
cboq    1
cboq

Catrina,

Thanks for your help. I was able to adjust the width of the Feature Slider quite well with

#feature_slider {

width: 58% !important;

}

And this seems to be the right width between the two banners on CBOQ. But I can't sort out how to place it between the two sidebars. In the homepage template (Template 5 in this case), on the Drag & Drop, features is listed above content - so it floats above the two banners and not between them. margin-top doesn't seem to help...any other ideas? You can have a look at the dilemma at cboqyouth2.wpengine.com

Thanks again!

Share this post


Link to post
Share on other sites
catrina    103
catrina

Features is intended to span the full width of the page content, so you'd need to add it to a Content Area in Drag & Drop.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
cboq    1
cboq

I just noticed your earlier comment - and think adding Features to the Content Area works well. Thanks so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×