Jump to content
Sign in to follow this  
katemhamilton

Theme Routinely Broken

Recommended Posts

katemhamilton    0
katemhamilton

I'm continuing to experience the problem that my theme does not load properly when loading my website. My website looks like this often: twitpic.com/azj7wh instead of http://t.co/MWi5klfa.

I'd really love an answer of what's going on or a fix. I don't know what to do to get this from happening.

Thanks!

Share this post


Link to post
Share on other sites
Simon    247
Simon

katemhamilton would it be possible to provide a couple of screenshots? 1. Your permalinks settings 2. wordpress general settings.

Share this post


Link to post
Share on other sites
katemhamilton    0
katemhamilton

No problem. Thanks for the quick response. Please let me know what else you could use. Cheers!

Share this post


Link to post
Share on other sites
Simon    247
Simon

I know this sounds tedious, but can you disable all plugins 1st and then re-save the permalinks and see if that fixes it.

Share this post


Link to post
Share on other sites
katemhamilton    0
katemhamilton

@Simon I'll do that when I get home tonight and see if that works. I'll follow up to let you know. Thanks for the feedback.

Share this post


Link to post
Share on other sites
katemhamilton    0
katemhamilton

Hi Simon, I did as directed and it seems to be working correctly. I hope it lasts and appreciate the feedback!

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • abuzzelli
      By abuzzelli+
      Is there a shortcode or a way to automatically pull the site name into the footer or elsewhere?
    • MobileParity
      By MobileParity+
      Does anyone know what features have been included in the Foundation theme? Such as building blocks or the Motion UI?
    • DanatTLFN
      By DanatTLFN
      Site URL: http://thelocalfilmnetwork.com
      Host: GoDaddy
      Hi Pagelines team and community,
       
      I am going to be attempting to do a full migration from GoDaddy to WPEngine. 
      I need to know, will I lose the front-end customisations I have made?
      Also are there any backups or things I need to do to ensure that I do not lose any important info relating to the site?
      Kind regards,
      Dan
       
    • Bleuy
      By Bleuy+
      Hi All
      I have just migrated my theme from a perfectly functioning local version to my server and it looks corrupted.  I have followed the standard migration (Replace WP Content, Upload Database, Search & Replace URLs)
      Things I have tried to rectify the problem:-
      Changed Permalinks, deleted .htaccess file Deactivated Plugins Removed all custom CSS But It all still seems to have the same problem the url for the website is as follows: www.blueanchor-reigate.co.uk
    • JudithKlinger
      By JudithKlinger+
      I want to remove the 'this post was last edited by xxxxx at xxxxx date/time. 
      In going thru the Codex, this appears to be a theme setting? Is that correct? How do I remove it? 
      Thank you,
      Judith
×