Jump to content
mustard

Forbidden You do not have permission to access this document. error!

Recommended Posts

mustard

Hey,

I'm trying to create a small intranet for our company.

unfortunately I'm unable to post a link to the site as it has sensitive information on it.

I've ran in to this error Forbidden numerous times, and I've done some trouble shooting to see if I can figure it out with no luck.

Trouble shooting done so far:

I'm pretty sure it's not our host as they host two other wordpress sites for us.

Disable all "non" Pagelines plugins

Updated to the newest Pagelines framework

Updated to the newest Wordpress

I have run into this problem when:

Saving Page Options

Adding more than 6 box sets to a page (3 to 8 boxes per set)

and most recently adding numerous sub pages to a parent page( I can add 6 sub pages to a parent page before I get the forbidden error)

Can someone please shed some light on why I'm getting this forbidden error?

Thanks

Mustard

Share this post


Link to post
Share on other sites
Simon

Is the network http server apache and is it running mod_security module?

Share this post


Link to post
Share on other sites
mustard

Hey Simon,

That's getting a little too technical for me, is this something I would have set up as an admin?

Share this post


Link to post
Share on other sites
Danny

Hi,

You need to ask your web host provider for this information.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mustard

Do you know what settings you will need changed in mod_security ?

Share this post


Link to post
Share on other sites
Simon

When you get the error, is it a wordpress error? Is there an error code? 404 not found, 500 error? 403 denied? etc?

Share this post


Link to post
Share on other sites
mustard

Hey, Simon_P

Forbidden

You do not have permission to access this document.

Web Server at ourwebsite.com.au

---------------------------------------------------

That's what I get when trying to save out the above mentioned problems.

Share this post


Link to post
Share on other sites
Simon

Ask your host if they use mod_security

Share this post


Link to post
Share on other sites
mustard

Do you know what settings you will need changed in mod_security ?

Share this post


Link to post
Share on other sites
Simon

I have no idea, but google 403 forbidden is the only result i can find. We have never used mod_security. You should really talk to your host.

Share this post


Link to post
Share on other sites
mustard

Is there anything else other than mod_security that can cause a problem like this?

This isn't the only WP site we have with this host and the other sites don't seem to have this problem.

Share this post


Link to post
Share on other sites
Danny

Hi,

I have searched the internet and every-time this error has been reported and resolved, it was related to either plugin(s) or a server configuration issue.

Best thing to do would be to try the following, which was stated on one of the Wordpress forum replies:

  • Disable all plugins and see if this resolves the issue, if it does enable the plugins one by one until you find the problematic plugin(s).
  • Switch your theme to Twenty Eleven and see if the issue persists, if it does, then it is not related to PageLines. If switching theme resolves your issue, please reply here informing us.
  • Resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
  • Re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mustard

Hey Danny,

Unfortunately I've tried all these solutions except switching to the Twenty Eleven theme.

The reason I haven't switched themes is:

1. I'm worried that I'll lose all the customising I've done to the site via Pagelines less/css, menus etc. ( will this be effected if I switch themes and switch back?)

2. The error only happens on certain pages in the site, these pages only have Pagelines boxes and mastheads.

3. The other effected area is the Page Options Setup in the Pagelines framework I get the error when trying to change any settings in this area.

Share this post


Link to post
Share on other sites
Danny

HI,

OK, well we haven't had this issue reported before, as far as I'm aware. So it must be related to your server configuration, I recommend you contact your host and ask them for assistance, like Simon suggested a few posts above.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×