Jump to content
Sign in to follow this  
smallpotatoes

Blog Title Text Size

Recommended Posts

smallpotatoes    0
smallpotatoes

I have no idea why I can't get this to work. I simply want to decrease the blog's titles. Is there something I'm missing?

my css:

h2.entry-title {font-size: 18px;}

I have put this in a custom stylesheet and the advanced tab but can't get anything. If i set display:none, that works, but I can't target anything else.

here is the site: http://haitibabi.org/blog/

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

It was there, as I see this:

h2.entry-title {
font-size: 6px;
}[/CODE] However, it was not overriding it, to do this use the following code:
[CODE]
#site h2.entry-title {
font-size: 6px;
}


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
smallpotatoes    0
smallpotatoes

Thanks Danny. I threw in the 6 to be dramatic, but could never get it to display for me.

thanks.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Is this resolved?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • jeomiland
      By jeomiland+
      A week ago I setup a brand new install of Wordpress and latest DMS. Wanted to try the Whitehouse theme but accidently activated iBolg first. Went back and chose whitehouse, but now when I look at the templates area, there are a bunch of Iblog templates there but no whitehouse named templates (and something called iPage Handling in Page Setup column?). Further mystery is there are several whitehouse sections available to add to page.  no iblog sections though...?
      Also having some weirdness with editor. When I change the Primary Text typography to Georgia and a large size (like 24px) the blue navbar separator bars extend down below the bottom of the navbar area.  Using Inspector, I can see I can set height in CSS to deal with that. But while in the DMS editor, I can't see the new text size being displayed! If I logout and view the page, it looks big like I chose in a couple different browsers, but in CHrome while logged in to editor, the font is small
      Any suggestions? Would like to see what my text choices look like without having to log out.
      Site at: http://199.119.180.102/~harmhill/newsite/
      Wordpress version 4.2.3
      Active Plugins:Anti-Malware and Brute-Force Security by ELI
      BruteProtect
      several DMS sections/plugins
      Gravity Forms
      PageLines Updater
      Wordfence Security
      Yoast SEO
       
       
       
    • dgsarnow
      By dgsarnow+
      Does anyone know how to scale down the h1-h6 tags within the template section?
       
      I want to keep the native sizes in the header, fixed bar, and footer sections.
    • dgsarnow
      By dgsarnow+
      I have DMS2 installed on Wordpress 4.0.1 running with the Skeleton basic child theme. The only plugins i have installed and active Pagelines Pro plugin and the Paglines Updater.
       
      URL: http://harqen.lisasarnowski.com
       
      When I make adjustments to the Typography settings, nothing changes on the site. I am trying to set the default text to 16px Open Sans G*.
       
      To show a clear example, I tried setting the default font to Lobster, but it still shows a 14px Helvetica, Arial (Screenshot attached)
       
      Any help or insight would be appreciated.
       
       
    • fintan
      By fintan+
      Hi All
       
      I'm experiencing an odd issue when editing the global settings on the front end.
       
      I'm unable to make changes to typograpy and site colors.
       
      If I disable a plug-in (any plug-in) I'm able to make a single change and then unable to make further changes - unless I disable another plug-in (any plug-in).
       
      I'm running latest versions of:
      DMS2
      WP 4
      Chrome
       
      My standard set of dev plugins:
      Backup Buddy
      Gravity Forms
      Private Only
      DMS Professional Tools
      Pagelines Updater
       
      All in one SEO Pack Pro - Disabled
      Akismet - Disabled
       
       
      Obviously this is an admin user issue; if someone in support could take a look at this I'd really appreciate it and can PM admin credentials.
       
      http://bodaciousthecatshepherd.com/
       
      Many thanks, all help appreciated.
       
      --
      Fintan
×