Jump to content
niina_maria

Postpins with Lite

Recommended Posts

niina_maria    0
niina_maria

Hi,

I purchased Postpins for my site but now that I have it installed I can´t find a place where to adjust it. Is there a page somewhere to make the settings or do I have to edit the CSS code? I´ve searched all over Wordpress dashboard without luck.

My site is www.middlegrays.com/blog. Postpins is working but "straight out of box" so it looks horrible.

Help would be highly appreciated.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Niina,

1. Once you have PostPins active go to Drag and Drop and then add the PostPins section to your template of choice.

2. Then go to Wordpress Admin Dashboard > Pages, select the page you wish to use PostPins on.

3. You should see on the right hand side an area called Page Attributes, in the drop down select the template you added the PostPins section to.

4. Click on the Save Draft, this will refresh your page and load the new template you select in step 3.

5. Once the page has refreshed, scroll down until you see the PageLines Meta Settings, from here you can select the PostPins options.

Set the options to your preference and then click the Save/Publish button. Now view your page and you should have PostPins activated.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
niina_maria    0
niina_maria

Hi Danny and thank you for your reply.

Yes, I have activated it according to your steps. But how can I customize Postpins? At the moment it doesn´t look very attractive...

also my Pagelines Meta Settings panel in the blog page is totally empty, there are no choices for Postpins available. I have Postins active but that´s it. No customization available. Is it because of Lite version?

Share this post


Link to post
Share on other sites
Simon    247
Simon

An update will be pushed later to fix postpins

Share this post


Link to post
Share on other sites
Simon    247
Simon

niina_maria Email me direct simon@pagelines.com as the issue isnt with postpins, you should not have been able to purchase it, therefore its my fault and to put it right i'll buy you the upgrade as a gift ;)

Share this post


Link to post
Share on other sites
niina_maria    0
niina_maria

Resolved. Thank you Simon, excellent service. I couldn´t be happier! Love Pagelines.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×