Jump to content
Sign in to follow this  
bwdsl247

Header Image problem on iPhone

Recommended Posts

bwdsl247    3
bwdsl247

Hi Pagelines team:

I have 2 issues with my header logo displaying properly on an iPhone & have attached 2 images to give you a clear picture. I'm using Pagelines Framework + Base Theme + Featured Branding plug-in.

1. on the main Blog Page, a 'duplicate' logo image appears below the site logo. What could be causing this? Can you point me in the right direction. None of the changes I make seems to have any affect.

2. on regular Pages, no duplicate logo appears, but the social links bleed into the site logo.

Here is the CSS that Firebug shows for these Social Icons --- I'd be happy to make them invisible for Mobile users, frankly. Any CSS suggestions for that?

section#featured-branding.section-featured-branding .icons {

bottom: 50%;

height: 24px;

line-height: 20px;

position: absolute;

right: 0;

text-align: right;

}

section#featured-branding .icons {

margin-top: 5px;

padding-right: 5px;

position: static;

}

post-42101-0-93278500-1349982785_thumb.p

post-42101-0-16307000-1349982794_thumb.p

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I've view your site on the Iphone and I can't see any duplicate logos throughout the site. Have you tried clearing the cache on the iphone to see if the changes you've made have taken effect?

I also can't see any social icons, have you disabled them or are they just not displaying?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
bwdsl247    3
bwdsl247

Thanks James. Pretty strange, me and another colleague both see them on ours.

What iPhone model & version do you have just out of curiousity?

I've cleared cache repeatedly. Social icons are active.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Using iPhone 5, I am unable to see the issue but at the time of viewing the site, there were no social icons present?

Ah, I have just realised that both me and James have likely been looking at the wrong link. We've been looking at the one that is visible to moderators only and that appears to the be different on the images you provided.

Therefore, can you provide the link to the site in question please.

post-5-0-64835700-1350026576_thumb.png


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • lionel1
      By lionel1
      Hi,
      i try to put some images (Logos) in the Agency module / clients module section
      But i only can put 6 logos though the module propose to add more item
      Thanks for ur help
      Lionel 
      Capture d’écran 2017-06-27 à 20.55.27.png 
    • jdubdigi
      By jdubdigi+
      Onepage plugin is not working on an iphone. The page does not scroll properly and sections are partially missing, any ideas what the problem could be?
    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
    • ivaemer
      By ivaemer+
      I've got the problem with Onepage plugin ..
      First two sections - Intro and Gallery Module are not showing on iPhone and iPad...help asap please
       
       
    • poseyg
      By poseyg+
      This just happened to a site I'm working on. When I decrease width of browser to check for responsiveness...the pagelines content section is not responding???
×