Jump to content
Sign in to follow this  

How do I remove the | Page: 1 from my page names?

Recommended Posts


Hey Support:

I'm stuck. Recently, I noticed on every page of my site, that this 'suffix' has been added to my page names - seen only when browsing the site (I can't find a setting for it anywhere in PageLines).

Example - if you go to http://executivestrategygroup.com - look at the top of your browser window and you will see my Site description, tag line and then the Page: 1 suffix:

Executive Strategy Group, LLC | Home | Page: 1

This is driving me batty. How do I remove the "Page: 1" tail?

Thanks for any suggestions!!

Kevin McCann

Share this post

Link to post
Share on other sites

Are you currently using any SEO plugins? If so, that may be the cause. Some SEO plugins rewrite the browser titles and there's usually a place in the settings where the title format could be changed.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this