Jump to content

Recommended Posts

imc042    0
imc042

Hey,

I have Pagelines Framework + Ignite theme on my wordpress blog. Everything was good until I installed W3 Total Cache.

When the plugin is active, the active menu item in the classic nav has a white background and when it is not active there is no change to the active nav item. I don't want it to have a white background but I need W3TC.

Anyone else have a similar issue with this?

Thanks.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Looking at your site you have listed for support purposes, which is only visible to the support staff, facebook.com does NOT appear to be running wordpress or PageLines Framework ;)

Share this post


Link to post
Share on other sites
Simon    247
Simon

Disable css and js minification, it breaks more than it fixes.

Share this post


Link to post
Share on other sites
imc042    0
imc042

Thanks Simon, that was the issue. Will having that disabled make the site a little slower?

Under Pagelines > Site Options > Advanced I found Enable CSS minification and I enabled that instead and have no problems with it.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Is the issue resolved ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
imc042    0
imc042

This issue is resolved. But of course I now have another! :huh:

I can't get the meta bar under the posts to go away, both on the blog page and single post pages. It shows DATE - AUTHOR - CATEGORY under the title. I changed my Pagelines settings to just show [post_edit] but it doesn't do a thing. It works fine on another site using the Base theme but not on this site with the Ignite theme.

Share this post


Link to post
Share on other sites
catrina    103
catrina

You can hide it with CSS added to Custom Code > Custom CSS. The code would be something like this:

div.postmeta {display: none;}[/CODE]

You can use Firebug to inspect the post meta DIV and find the selector if div.postmeta isn't it.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
benz_admin    0
benz_admin

I don't understand why i have this problem only in the home page.

in posts or other pages the menu works fine.

maybe a conflict with Quickslider??

Share this post


Link to post
Share on other sites
Rob    547
Rob

Benz, please open a new topic as the original topic here is resolved. With your own topic we can provide dedicated attention to your needs.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • sonaros
      By sonaros
      I have a site that i setup with Woocommerce.  I am using Nav Classic for my navigation and for some reason the navigation does not display propery in IE8.  I am assuming some sort of javascript conflict or out of date version.  Is there an update for Nav Classic as well?
    • grahamd79
      By grahamd79
      Hi there,
      How do you change the brandnav settings with the ignite theme?
      I want to use an image for the logo and tagline space.
      Thanks,
      Graham
    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
×