Jump to content
Sign in to follow this  
znsols

Black Square Appears when click on Blog in menu bar

Recommended Posts

znsols    0
znsols

Has anyone seen a black image appear under the menu/navigation bar when you click on the Blog menu item? I chave checked in Chrome and Firefox and get same result.

I don't have this on other menu items just the blog page.

Help apprciated or point to the post in forum where this has come up before.

Thanks

Znsols

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

This is most likely caused by you setting a background image via the options and enabling SuperSizer but the URL for the background image gives a 404.

http://dev.jamesgoodband.com/wp-content/uploads/2012/03/background1.png

Try uploading a background image for your blog page or disabling this option, this should resolve your issue.

  • Like 2

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I noticed that you liked my reply, does this mean the issue has been resolved ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
znsols    0
znsols

Thanks appreciate the help - found the error

Share this post


Link to post
Share on other sites
znsols    0
znsols

I noticed that you liked my reply, does this mean the issue has been resolved ?

Yes it does thanks

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The topic was marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am having issues with being able to post to my blog with platform 5. Currently when i click publish, it just shows the homepage of MoonBodySoul.com. That is until i open the page editor and change the scope from "All of type: Posts" to "Current Page Only". Then I have to re-insert the menu header as well. This seems like a really dumb process. In past versions of pagelines, I could just post a blog and the menu would be there and there would be no formatting issues. What can I do to fix this?
      MoonBodySoul.com
       
×