Jump to content
Sign in to follow this  
thebeej

Can't get blog to show up

Recommended Posts

thebeej    0
thebeej

I can't seem to get the blog to show up on anything other than the default page, and even at the I have to have the home page status selected to see the lastest posts.

I'm sure I'm missing something simple - your help would be appreciated!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

First let's go to Dashboard > PageLines > Drag & Drop and click on "Page Templates" (under 1. Select Template Area)

Make sure that in Blog, Blog Post, Template 1, 2, 3, 4 and 5, Tags, Archive, Category, Search and Author, you have Content in the template.

Next, in Drag & Drop, click "Content Area" (also under 1. Select Template Area).

There, for each of the same templates as above, you must make sure PostLoop is present.

Now check your blog page and see if it's showing.

If you created a static homepage and corresponding blog page, make sure that in Dashboard > Settings > Reading under Front page displays you have selected "A static page (select below)" and beneath that, in the top selection list, you've chosen the static homepage for the Front page and in the second list (Posts page), you've selected the blog page you created. Save the settings.

Let us know if this works.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
thebeej    0
thebeej

Thank you for your help. I've done as you've instructed, and it the blog does show up under the "blog" page. However, I would also like it to show up under my "home" page, which I have set in the dashboard > Reading as the the front page to display. However it's blank. Any thoughts?

Share this post


Link to post
Share on other sites
thebeej    0
thebeej

Also, the "quick" slider is showing up, but I don't have it active on any of the templates, or on the blog page settings, or the individual settings.....

Share this post


Link to post
Share on other sites
Rob    547
Rob

Okay, if you created a static homepage, I'm presuming it would have static content and not need to list the blog entries. That, after all, is what the blog page is for.

However, if you want the homepage to be a blog page too, just go back to Dashboard > Settings > Reading and change the option from static pages to "Your latest posts". WordPress, which controls this, isn't really designed to have both a blog page AND a homepage with posts, by default, to protect your site from duplications and confusion.

However, if you insist on having both, leave the current setup and implement a plugin called Special Recent Posts on your homepage. This requires the writing of a customized, complex shortcode that you add to the homepage.

If you look through Dashboard > PageLines > Drag & Drop, under Page Templates, you will doubtlessly find the Quickslider in one of the templates. Most likely, under Default or Blog. All you need to do is drag it from Active to Available Sections (left to right sides). Once removed, you won't see it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am having issues with being able to post to my blog with platform 5. Currently when i click publish, it just shows the homepage of MoonBodySoul.com. That is until i open the page editor and change the scope from "All of type: Posts" to "Current Page Only". Then I have to re-insert the menu header as well. This seems like a really dumb process. In past versions of pagelines, I could just post a blog and the menu would be there and there would be no formatting issues. What can I do to fix this?
      MoonBodySoul.com
       
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
    • tforasiepi
      By tforasiepi+
      My client is asking for a new blog layout similar to the one found here:  http://blog.perkinswill.com/pokemon-augmented-reality-and-the-future-of-urban-design/ 
      They have a splashy full-width background image overlaid with part of the blog and one sidebar.  The navigation arrows send you to the next post.
      Does anyone know if this is even possible using Framework 5?  If so, can you send me some advice on how to get here?
      Totally stuck!
      Thanks.
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I am using "Pins" for my blog now and I have some problems with the big style of the pins.
      I'd like to have smaller pins, how is it possible to make them smaller?
      Greetings from Germany,
      Tristan
      http://mc1r-magazine.com/blog/
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      Hi would like to have the thumbnail photos on the left side and not on the top of the topic to the blog post. Where can i fix that?
      http://mc1r-magazine.com/blog/
      Greetings from Hamburg,
      Tristan
×