Jump to content
Sign in to follow this  
bmyhr

IE7 does not show Theme Color

Recommended Posts

bmyhr    0
bmyhr

I noticed today that my site I'm working on (http://amagicsolution.com/index2.php), as well as the demo site (http://www.pagelines.com/demos/stationpro/), when viewed in internet explorer 7 does not display the color bar across the page. I searched the forums and I didn't see any mention of this. Any recommended solutions? Otherwise everything is great, I love this CMS. Thank you.

Share this post


Link to post
Share on other sites
bmyhr    0
bmyhr

Ok, I fixed it by setting the background in the body CSS, but this is something that would be nice if it worked the way it's supposed to, because I understand that you can change colors for different pages, I like that.

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

So the problem is that IE7 apparently doesn't recognize background-color:transparent I'm likely going to update the theme and just change the declarations from `.bgred {background: transparent url(../images/bgred.jpg) repeat-x 0 0;}` to `.bgred {background: #000 url(../images/bgred.jpg) repeat-x 0 0;}` since the background is black anyway. I hope this helps if you want to fix this now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×