Jump to content
iamtheeverydaygirl

How to delete post byline with author, date, etc.

Recommended Posts

iamtheeverydaygirl    0
iamtheeverydaygirl

Hi there!

I'm just trying to make what has to be an easy fix -- Under each individual post title I would like to delete the line "by author, on date, in category, etc).

I simply don't want that line to show up on any of the posts.

Have checked in all the places I feel like it should be ....

Haven't been able to figure it out yet!

Any help is greatly appreciated! Thanks!

Share this post


Link to post
Share on other sites
catrina    103
catrina

Please go to PageLines > Drag & Drop > Select "Content Area" under "Select Template Area" > Select "Blog" under "Which Content Area Type?" and deactivate the "Posts Info" section by dragging it to the right side.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

Hi there --

Just did that and it still is showing a line under the title of each post saying "by name on date, etc."

"Post Info" is in active section in both Blog and Blog Post (Content)

Share this post


Link to post
Share on other sites
catrina    103
catrina

In Site Options > Blog and Posts, please delete the metabar information and save the options.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

I had already deleted the Full Width Post Meta line and the Configure Clip Metabar line, thinking that that would do the trick.

(under site options > blog and posts).

For some reason -- that line is still there!

Share this post


Link to post
Share on other sites
Simon    247
Simon

It cant be empty, add a  

Share this post


Link to post
Share on other sites
iamtheeverydaygirl    0
iamtheeverydaygirl

that worked! thank you!

Share this post


Link to post
Share on other sites
Simon    247
Simon

Your welcome.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Queue-it
      By Queue-it+
      Hi,
      How can I remove the "next post" links below each post page? 
      https://queue-it.com/cdn-blog/
      Before we had a related post section, but I can't find it among any functions, widgets etc. 

    • Susan
      By Susan+
      Please tell me how to remove the date on hover from the Masonic section. The dummy for this page is here.
      An older post here showed the following for it (below) but it does not work (anymore?).
      #site .pl-center-cell .metabar { display: none; } Thank you.
       
       
    • Andrew
      By Andrew+
      Hello, I was wondering if anyone could help me remove the author sidebar that shows on the pinsblog section, in the pinspro theme?
      This vertical one post layout is what is needed but the author info on the side needs to be removed. 
      Is there a way to achieve this?
      Thanks!
    • lutz
      By lutz
      Hi everybody,
      I use Pagelines for some years now, but for the first time I have to split up posts into several pages.
      Unfortunately, <!-- nextpage --> doesn't work.
      Can please someone help me, making that work?
      I don't have the time to change the theme and need the post split up because it would be way too long, espcially on mobile displays ...
      Thanks in anticipation!!!
    • vogelwild
      By vogelwild
      Hi there,
      I'd like to display the date [powerloop_date] in another (german) format, but changes via "Settings > General > Date Format" don't effect anything in the postloop-section. Date is still being displayed as "Juni 17, 2015" (language is ok but not the format I've defined in the WP settings).  How can I change this?
      Thank you!

×