Jump to content
WebWerx

Moving a Site - What Happens to the Site Licence

Recommended Posts

WebWerx

I have a PL Developer's licence. Unfortunately one of our clients (whose site I built under PL) has decided to host their site elsewhere, and deal with another firm for their updates. So I am wondering what the implication are of doing so. Will they have access to my PL account? Do they need to purchase a new standalone licence? What about PL upgrades? Etc...

:huh:

Share this post


Link to post
Share on other sites
mackenzie

They would need to purchase their own PL Professional license (if servicing in house) or their new hosting company would have to purchase the PL Developer edition if they will be servicing the website. I recommend you email us at hello@pagelines.com for account information or questions.


Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
mackenzie

The topic was marked as resolved.


Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
WebWerx

They would need to purchase their own PL Professional license (if servicing in house) or their new hosting company would have to purchase the PL Developer edition if they will be servicing the website. I recommend you email us at hello@pagelines.com for account information or questions.

So what happens if they choose to do nothing? I suspect the site will still operate... But they won't be able to do PL upgrades.

Share this post


Link to post
Share on other sites
mackenzie

Yes that is correct. They won't be able to get updates, support and/or Live Chat (if they are Plus members) because they don't have a license.


Mackenzie - PageLines Help Desk

The Centsible Family - Writer, Photographer and Coffee Addict

---------------------------------------------------

Kindly search this forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

Share this post


Link to post
Share on other sites
WebWerx

Yes that is correct. They won't be able to get updates, support and/or Live Chat (if they are Plus members) because they don't have a license.

Thanks McKenzie. Do I need to change my login creds? Or am I okay?

Share this post


Link to post
Share on other sites
Danny

Hi,

When you say should you change your login credentials are you saying that your PageLines account details are active on this clients website ?

If so, I recommend you change your password in your launchpad, it should be necessary but its just as a precaution.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
WebWerx

Hi Danny: Yes they were. To aid in the transition, I sent them a zip file of the site and one if the database. With that they could transition the site. After the fact, I got to thinking about the PL side of things... And stated asking you guys questions. Me thinks that this item should be covered in your Developer FAQs as I am sure this situation occurs from time to time.

Thanks!

L

PS I'll change my PWD as suggested. Good idea. I guess I'll have to go to all my other sites and reset it there also.

Share this post


Link to post
Share on other sites
Rob

Yes. Change the password and then reset the credentials for all your other client sites.

I know the concept of the developer license is a good one, but if clients are likely to be independent, best to get them buying a Pro license from the outset. That way, you can manage it, but they're ultimately responsible for their own account.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • janpeeters
      By janpeeters
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

×