Jump to content
  • Similar Content

    • 123jahson@gmail.com
    • Thijs
      By Thijs+
      Hi,
      somehow my post navigation won't show up beneath a post.
      Link to the website (Platform 5)
      Also with all plugins deactivated nothing shows up.
      I'd also like to make the post navigation visible on custom post types.
      What should I do:
      Continue to look for a CSS error? Or make a new section with a post navigation? ... ? Somebody give me hint please?
      Kind regards,
      Thijs
       
       
    • DanatTLFN
      By DanatTLFN
      Hi Pagelines Team, 
      Following on from my last thread about moving to WPEngine, I recently spoke to GoDaddy over the phone. 
      The reason for the move was due to an increase the recent downtime of my site. They taught me how to clear the cache on my site but after doing this we noticed that the reource limit would quickly spike.
       
      I spoke to their hosting department employee and he told me that I should contact my theme provider and ask for any further information on why this might be happening?
      Kind regards,
      Dan
       
    • dawsonbarber
      By dawsonbarber+
      I just tested an "installation copy" on WP Engine and am relieved/pleased to report that everything copied over perfectly.
    • carletto0282
      By carletto0282+
      Hi guys,
       
      I'm hosting a website on Pagely for a client but I'm facing a really weird issue.
      Apparently without any reason the site goes blank... it loads only a white page.
       
      Taking a look to the source I found that the page is loading correctly the layout code (divs and spans of dms layout are there) but they are empty... no content is loaded.
       
      Here is the answer I get from Pagely support
       
       
       
        My client is getting quite upset with this issue ... and I like to solve this... I'd prefer not to change DMS nor hosting.
      So can you please help?
       
      Thank you
       
      Best regards
      Carlo
×