Jump to content

Recommended Posts

eidoander    0
eidoander

I have Frameworks 2.3. My site is www.lifechallengesemi.org. The site looks great and displays correctly in Safari, Chrome, Opera and Firefox (odd resolution for some reason in Firefox, but acceptable).

However, the main nav bar displays incorrectly in IE 9. Incorrectly. I understand the issues with IE 8. I don't have a problem with that. I just need to know if there is a fix for IE 9. My settings for the navbar are these: Fixed navbar is not enabled. Standard NavBar theme selected is "Black Transparent (Default)". With these settings I am getting a weird blue menu bar with vignetted color from dark to light in IE 9. Nothing like the way it is supposed to be rendered and nothing like the way it is rendered in Chrome, Safari, Firefox and Opera.

I must say, I have been reviewing these forums regarding browser incompatibility and I detect a note of snarkiness from the staff. Although I understand that it is hard to handle when a lot of people are upset with you and rude, please just answer the question. I don't care about IE 8. I only care about the incompatibility with IE 9. Is there a fix?

Share this post


Link to post
Share on other sites
Simon    247
Simon

There are multiple posts about this, we have fixed it in the next minor release.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The topic was marked as resolved.

Share this post


Link to post
Share on other sites
eidoander    0
eidoander

Yeah, I get it. Multiple posts. You just couldn't resist the temptation. Just answer the question. Thank you.

Share this post


Link to post
Share on other sites
Simon    247
Simon

I did answer the question.

Share this post


Link to post
Share on other sites
richardjacruz+    4
richardjacruz

When is the next minor release?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
×